Rispondi a: Scenografia storica – La bohème

Blender.it | ArtWork | Work in Progress | Scenografia storica – La bohème | Rispondi a: Scenografia storica – La bohème

#497192

Harvester
Moderatore
  • Veterano Bronzo
  • ★★★
  • Post sul forum 2476
  • Blender.it Staff
  • Associato Blender Italia

E’ evidente che il problema è causato dalle lampade e non dall’illuminazione di World (si evince dalla seconda immagine) pertanto devi intervenire su queste. Domanda: stai usando Path Tracing o Branched Path Tracing? Puoi postare uno screenshot delle impostazioni di rendering per Sampling e Light Path nonché di una delle lampade?

Un suggerimento circa i materiali. Se non sono composti da un nodo Emission puoi disabilitare la voce Settings | Surface | Multiple Importance nel pannello Material; dovrebbe aiutare a ridurre il rumore.

0