Rispondi a: driver nvidia 367.57 e doppio monitor

#508633

MarPar
Partecipante
  • Blenderista
  • Conversazioni totali13

RISOLTO!
Ho seguito la guida nvidia e ho RISOLTO!
Ecco i passaggi:
creare un file /etc/modprobe.d/disable-nouveau.conf e metterci dentro 2 righe:

blacklist nouveau
options nouveau modeset=0

salvare e riavviare.
Se non basta (a me non è bastato) eseguire sudo update-initramfs -u. Riavviare e il gioco è fatto!