#581080
Harvester
Moderatore

Ah, ed io che credevo l’avessi installato perchè possiedi una scheda grafica AMD. Comunque, visto che per darti una risposta l’ho scaricato ed installato ti posso confermare che non è adattato per funzionare con le versioni 2.79x/2.8. A breve lo disinstallerò visto che non ho proprio voglia di imparare ad usare un altro motore di rendering.

Se sei in vena di provare qualcosa di diverso ti suggerisco caldamente LuxCore Render.