Fangetto
Membro
  • Veterano
  • ★★
  • Post sul Forum 654
@fangetto
#582303

Ho appena provato e funziona correttamente, il procedimento che ho utilizzato è il seguente:

  1. Aprire il menu a tendina 3D View
  2. Aprire il menu a tendina 3D View (Global)
  3. alla fine della lista cliccare su Add New
  4. nel menu che si apre inserire l’operatore object-select_all come da immagine e impostare mouse (right o left button a seconda di quale usi per la selezione)
  5. Verificato il funzionamento cliccare su Save User Setting

Io sono su 2.79b ma non dovrebbe esserci nessuna differenza con la 2.8 (quando ho provato la 2.8 il mio layout custom funzionava), nel caso il comando non funzioni la causa più probabile è che un altro comando nella 3d view con priorità maggiore utilizza la stessa combinazione di tasti in questo caso il doppio click.

Questa è una modifica di poco conto e non dovrebbe creare nessun conflitto, se stai imparando Blender ti consiglio anche io di non modificare altre shortcut fino a quando avrai una buona padronanza del software

 


Don’t Feed The Trool