^erik^
Partecipante
  • Veterano
  • ★★
  • Post sul Forum 880
@erik
#582399

ciao io uso  Ubuntu 18.04 e  blender 2.79b non ci sono problemi di installazione  ,

meglio sarebbe sapere che sistema hardware usi.
Ti consiglio al momento  di  usare la 2.79b  per iniziare trovi un sacco di tutorial e  corsi come qui sul sito

la 2.8 è ancora in fase di test   ,  la puoi istallare, ma non è detto che  funzioni mancano ancora  un sacco di migliorie ed add-on.
per installare l’ultima versione della 2.79B qui

Download


mentre per testare la 2.8 vai qui
https://builder.blender.org/download/