Harvester
Partecipante
@harvester
#739589

Comprendo bene il tuo senso di smarrimento e frustrazione ma ci stiamo passando tutti, sottoscritto incluso. 🤔

Se il tuo PC ha i requisiti tecnici per utilizzare la versione 2.79b e renderizzare con Cycles e non ti interessa usare EEVEE allora scarica la versione sperimentale 2.79x dalla stessa pagina dove hai scaricato la 2.8beta. Questa versione mantiene la stessa interfaccia che ben conosciamo con tutte le migliorie apportate dagli sviluppatori per la 2.8, ad esclusione appunto dell’interfaccia ed EEVE.

Il messaggio di errore indica che probabilmente la tua scheda grafica non ha i requisiti richiesti, oppure non è riconosciuta o configurata correttamente. Prova ad aggiornare i driver della scheda video scaricandoli dal sito del costruttore della scheda.

Verifica i requisiti minimi di Blender 2.8 con quelli del tuo PC.