WildArtWorks
Partecipante
@wildartworks
#759617

Ciao https://www.blender.it/members/tomgom/

Il problema della versione sul MAC è qualcosa che anche a me affligge da alcuni mesi.

La versione del sistema operativo che io ho sul mio MAC è la “10.10.5”. Volutamente non ho aggiornato a release successive sia per discorso RAM (impossibile da implementare sul mio MAC), che anche per Suite di programmi che poi non funzionerebbero e sarei in difficoltà per altri lavori da svolgere.

Quindi al momento, per quel poco che uso questo programma, utilizzo la 2,79B.

Purtroppo da molti articoli che ho letto in giro e da alcune informazioni che qui PIX DI CHITO mi ha dato, sembrebbe che sia un problema di compatibilità col sistema operativo (la 2.80 ha bisogno di librerie, come le opengl, più aggiornate). Lui suggerisce un dual boot con Linux.

Dunque sembra un vicolo cieco. Forse per colpa di accordi informatici di programmazione ai vertici fra apple, microsoft e gli sviluppatori del programma.

Da quello che ho capito, su windows funziona bene e molte persone che lo usano per lavoro stanno procedendo senza intoppi.


3D Volenteroso