Blender Italia forums Supporto Utenti Supporto hardware Windows10 32bit – Blender 2.8 non parte Rispondi a: Windows10 32bit – Blender 2.8 non parte

#763316

Ok, perfetto.

A questo punto indagherei sulla libreria opengl: per blender 2.80 è richiesta come minimo la 3.3

 

PS: da blender 2.81 la versione 32bit non sarà più sopportata. Qui c’è l’elenco dei requisiti hardware :

https://www.blender.org/download/requirements/


architetto freelance – CG artist