La_Jackkina
Partecipante
  • Blenderista
  • Post sul Forum 5
#833495

Buonasera,

scrivo per aggiornare e/o poter aiutare chiunque possa aver riscontrato o riscontrasse la mia stessa problematica.

Ho segnalato agli sviluppatori il mio problema e mi è stato detto che purtroppo dipende dalla scheda video che non soddisfa i requisiti minimi richiesti dalle versioni 2.8 e 2.9 di Blender.

Mi hanno consigliato di usare una versione precedente di Blender con requisiti inferiori tipo la versione 2.79b.

Vi riporto di seguito testualmente quanto mi hanno scritto nella mail:

The AMD Radeon HD 3850 is from the AMD HD 3000 series and has the old TeraScale 1 micro-architecture. The minimum requirements for Blender 2.8x and 2.9x state that GCN first generation or later is required for running Blender.

Unfortunately, this means that your GPU is below the minimum requirements and we don’t provide support for it. Graphics glitches and even crashes due to unpatched bugs in the graphics driver can occur on unsupported hardware. You will have to use a previous release of Blender with lower requirements, for instance Blender 2.79b.

…e questo è tutto! Spero possa essere utile!

Ciaoooooo!!!! :)