Blender Italia forums Supporto Utenti Supporto hardware 1 Clic –> 10 secondi per selezionare un punto Rispondi a: 1 Clic –> 10 secondi per selezionare un punto

hno8cj80jn
Partecipante
#834049

Si, lo fa anche con la attuale 2.83.8 LTS 

che cavolo, bisognerebbe approfondire di brutto la cosa; ne ho provate di tutti i colori, dallo spianare settaggi della viewport, a fare il clear degli sharp edgese dell sculpt mask e geometria data, al levare tutte le vertex color layer ed uv layer; controllato un po’ di tutto doppioni e normali sembra tutto ok, proprio non capisco, tra l’altro è una cosa che tipo se salto da un piede all’altro s’impalla mentre se resto fermo su un piede passando da object a edit mode in continuo non si freeza ma se salto all’altro piede ricomincia coi venti secondi di ritardo

ora che ci penso sulle armature non ho provato nulla, al limite fai anche questa prova anche se non so quanto possa c’entrarci, sgancia via le armature e cancellale definitivamente dalla scena e vedi se ancora s’impalla

PS ho notato che un piede ha il doppio dei poligoni dell’altro, te lo dico giusto come osservazione ma dubito c’entri nulla col problema in sè,

comunque al tuo posto al limite farei una cosa, cerca di pulire il file il più possibile  per isolare il problema al massimo e poi andrei dritto a segnalare il problema agli sviluppatori, se non è un bug in se al limite sapranno consigliarti per il meglio quale possa essere il problema

PPS mi avevi detto che non ci stavano add on strani in funzione giusto?


fatti mandare dalla mamma