Blender Italia forums Supporto Utenti Supporto hardware NVIDIA X Server Settings per doppio monitor su Ubuntu Rispondi a: NVIDIA X Server Settings per doppio monitor su Ubuntu

Scrondo1962
Partecipante
  • Blenderista
  • Post sul Forum 19
@scrondo1962
#842724

Ciao joaulo, piacere di risentirti, se sei quello dei tutorial linux di youtube ci siamo gia’ sentiti… e grazie dell’interessamento.

Per la password di root si, ho dato quella.

Per il file xorg.conf esiste e, in effetti si modifica la data di accesso al file stesso e qualcosa al suo interno nella sezione Screen.

PRIMA

Section “Screen”

 

# Removed Option “metamodes” “DVI-D-0: nvidia-auto-select +1920+0, HDMI-1: nvidia-auto-select +0+0”

# Removed Option “metamodes” “HDMI-1: nvidia-auto-select +0+0, DVI-D-0: nvidia-auto-select +1920+0”

# Removed Option “metamodes” “HDMI-1: nvidia-auto-select +0+0, DVI-D-0: 1920x1200_60 +1920+0”

# Removed Option “metamodes” “HDMI-1: nvidia-auto-select +0+0, DVI-D-0: nvidia-auto-select +1920+0”

Identifier     “Screen0”

Device         “Device0”

Monitor        “Monitor0”

DefaultDepth    24

Option         “Stereo” “0”

Option         “nvidiaXineramaInfoOrder” “DFP-0”

Option         “metamodes” “nvidia-auto-select +0+0”

Option         “SLI” “Off”

Option         “MultiGPU” “Off”

Option         “BaseMosaic” “off”

SubSection     “Display”

Depth       24

EndSubSection

DOPO

Section “Screen”

 

# Removed Option “metamodes” “DVI-D-0: nvidia-auto-select +1920+0, HDMI-1: nvidia-auto-select +0+0”

# Removed Option “metamodes” “HDMI-1: nvidia-auto-select +0+0, DVI-D-0: nvidia-auto-select +1920+0”

# Removed Option “metamodes” “HDMI-1: nvidia-auto-select +0+0, DVI-D-0: 1920x1200_60 +1920+0”

# Removed Option “metamodes” “HDMI-1: nvidia-auto-select +0+0, DVI-D-0: nvidia-auto-select +1920+0”

# Removed Option “metamodes” “nvidia-auto-select +0+0”

Identifier     “Screen0”

Device         “Device0”

Monitor        “Monitor0”

DefaultDepth    24

Option         “Stereo” “0”

Option         “nvidiaXineramaInfoOrder” “DFP-0”

Option         “metamodes” “DVI-D-0: nvidia-auto-select +1920+0, HDMI-1: nvidia-auto-select +0+0”

Option         “SLI” “Off”

Option         “MultiGPU” “Off”

Option         “BaseMosaic” “off”

SubSection     “Display”

Depth       24

EndSubSection

Tuttavia la questione non cambia.

Ora provo con lo strumento Schermo dell’ambiente Desktop e ti so dire.

A presto e grazie ancora

Marco