Davide
Partecipante
  • Veterano
  • ★★
  • Post sul Forum 482
@loscalzo-davidegmail-com
#854751

Appunto avevo chiesto di provare con 2.79 e 2.80 perché quello che cambia fondamentalmente tra le due versioni oltre a ciò che è più evidente graficamente è la versione di opengl in uso. A partire dalla versione 2.80, Blender necessita di una versione minima di opengl 4.

L’aggiornamento dei driver video in genere dovrebbe correggere l’anomalia cosa che ti era già stata suggerita dal principio giorni fa. Anche se non lo hai detto io ho modo di credere che la tua scheda video sia molto molto vecchia e obsoleta e che l’ultima versione dei driver disponibile seppure aggiornata risalga ad un pò di tempo fa. Inutile cercare soluzioni e fare quesiti oltre modo in questa sezione. Non è colpa di windows, non è colpa di blender. Utilizza la 2.79 oppure aggiorna la scheda grafica.

 


By Daddy