Re:[Risolto]UV map e Yafaray aiuto

#170142

Loris68
Partecipante
  • Blenderista
  • Post sul forum 126
Quote:
Ho anche un altro problema: ho scaricato python 2.6.4 avendo blender 2.49b. Il file ha estensione .msi e non riesco ad installarlo, cosa faccio?

Guarda qui, forse è questo il tuo problema:

http://www.yafaray.org/documentation/install

First of all, for everything to work correctly, Python 2.6.2 must be installed. If Python has been correctly installed, you will get a missage in Blender back terminal, saying ‘Checking for installed Python, got it!’

In Windows 64 bits systems, YafaRay 0.1.1 should be used with Windows 32 bits versions of Blender and Python.

Se invece utilizzi ubuntu, la versione deb (almeno quella che ho provato io) è python 2.5, devi utilizzare le versioni 2.6 .bz2, io ho provato a scompattarle in una cartella e yaf funziona, la vede. Non ti vede invece l’associazione dei file .blend diretta, ma c’è sicuramente qui qualcuno che conosce linux meglio di me o fai una ricerca vedi subito come fare. Almeno così ci sono riuscito io. :mrgreen:

In pratica: blender con python 2.6 yafaray 1.1 e python 2.6.2 per win e linux, per mac c’è blender con python 2.5.1 ma solo per versioni intel. Non so se ci sono versioni compilate per powerpc