Re:script nella 2.5

#56677

Antlab
Partecipante
  • Blenderista
  • Post sul forum 42
ilario78 wrote:
Ci sarà  la possibilità  di utilizzare i vecchi script py nella 2.5 o 2.6?

qualcuno che spulcia portali in eng sa qualcosa?

Dipende dagli script, ma pare che molti dei vecchi non funzioneranno nella 2.5-2.6, e richiederanno una profonda riscrittura, perché l’API Python è stata modificata pesantemente (anzi, la “ripulitura” dovrebbe essere uno dei punti qualificanti della nuova versione).

Pare anche che diversi sviluppatori stiano aspettando che la nuova versione si stabilizzi, prima di cominciare a lavorare alla conversione dei vecchi script. Per esempio qui parla di uno script per Second Life, e dice quello che ti ho riassunto:

http://www.dominodesigns.info/node/200

Ciao