Re:yafaray

#183157

MarcoA
Partecipante
  • Veterano
  • ★★
  • Post sul forum 487
capsule wrote:
uh, questo è un bel problemino.. e per mac cosa posso fare? grazie e scusate

Quello che è scritto sul sito (http://www.yafaray.org/download), immagino:

– Mac OS X Intel 10.5;

– Python 2.5.1-Apple (quello preinstallato nel sistema);

– Blender 2.49 per Mac Os X e Python 2.5 (http://download.blender.org/release/Ble … -intel.zip)

– Yafaray 0.1.1 (http://static.yafaray.org/osx/YafaRay-0 … l-10-5.zip)

V. anche: http://www.yafaray.org/documentation/install#osx011