Taggato: 

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • Scrondo1962
    Partecipante
    • Blenderista
    • Post sul Forum 8
    #772510

    Ciao a tutti,

    sto impazzendo nel tentativo di configurare l’oggetto in discussione. Fra tutti i tentativi eseguiti, sono giunto ad una serie di impostazioni che mi permettono agevolmente di orbitare attorno all’oggetto (come con il tasto centrale del mouse premuto) e di eseguire lo zoom, tuttavia non riesco ad eseguire gli spostamenti laterali e alto e basso. La versione di Blender che sto usando e’ la 2.81.16

    La configurazione attuale e’ questa:

    L’unica maniera che ho e’ quella di mettere nelle Preference, in Input > NDOF > NDOF View navigate = Free, ma cosi facendo va tutto a “pallino” per quanto riguarda l’orbita attorno all’oggetto. Sorry, per “pallino” intendo che ottengo dei movimenti rotatori macroscopici su tutta la scena e risulta impossibile da governare.

    Per il momento grazie per la pazienza e la collaborazione..

    ciao

    Marco (BO)

    andcamp
    Moderatore
    #772516

    Ciao, ma se tenti di configurare il mouse con gli shortcuts nella sezione keymap, non ti prende i movimenti del mouse?


    Scrondo1962
    Partecipante
    • Blenderista
    • Post sul Forum 8
    #772523

    Intanto grazie per la dritta, non ci avevo nemmeno pensato!

    Purtroppo non sono tanto esperto in materia, comunque nella sezione Keymap>3DView>3DView (Global) ho questa situazione:

    e se tengo premuto il tasto SHIFT con il 3D mouse riesco ad eseguire SOLO gli spostamenti laterali e alto e basso, se lo mollo tutti gli altri.

    Qui da noi si dice: “piuttosto che niente e’ meglio piuttosto”.

    Rimane comunque dubbio il fatto che pur essendo abilitati tutti i movimenti dal driver 3d Connexion non me li accetti contemporaneamente.

    Magari provo a scrivere direttamente al supporto 3D Connexion a vedere cosa mi rispondono (..se mi rispondono).

    Scrondo1962
    Partecipante
    • Blenderista
    • Post sul Forum 8
    #773964

    Per dovere di cronaca il “supporto” 3dConnexion ad ora non si e’ fatto vivo.

    Comunque il problema e’ scomparso ed ora va bene: ho disinstallato e reinstallato sia blender, sia i driver del 3D Mouse.

    Tutti i movimenti ora sono regolari e fluidi con le impostazioni sopra riportate. Anche con la nuova 2.82.7  funziona tutto a meraviglia.

    Ciao

    marco (BO)

     

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.