Blender Italia forums Supporto Utenti Supporto Illuminazione, nodi e rendering a rendering completato quando clicco per salvare diventa bianco e si blocca

Status della richiesta: Non risolto
Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • Drave
    Partecipante
    • Blenderista
    • Post sul Forum 14
    #779871

    Dopo 2 tentativi di avviare il rendering mi sto iniziando a preoccupare in quanto appena finisce e io vado per salvare l’immagine, non mi si apre il pannello di salvataggio, mi compare la scritta “Blender render ( non risponde) e poi l’immagine sparisce e riappare bianca…

    come posso risolvere?

    p.s il mio computer è un Acer con windows 10 Pro.

    NN81
    Partecipante
    #779872

    per caso hai toccato qualche nodo nel compositing?

    ho letto in giro che potrebbero esserci dei problemi con W10 che si risolverebbe la faccenda creando una nuova cartella dove salvare i render ed associandola dalle preferenze (cerca la voce render output nella tab file paths), non so pero’ se funzioni, prova e fa sapere potrebbe tornare utile ad altri

    Drave
    Partecipante
    • Blenderista
    • Post sul Forum 14
    #779875

    Io nel compositing ho questi nodi, mi sembra di averli creati ,seguendo i tutorial, circa all’inizio dello sviluppo della ciambella quando ho cambiato l’impostazione da GPU a CPU e ho selezionato Cycles invece di Eeve se non sbaglio. Ho impostato una cartella nelle preferenze dei file paths, faccio una prova e ti aggiorno.

    NN81
    Partecipante
    #779876

    collega l’outoput di render image con l’input del denoise

    Harvester
    Moderatore
    #779878

    Forse il problema è anche più semplice da risolvere di quanto tu possa credere. Se quella schermata è l’attuale configurazione dei nodi nel Compositor, allora è evidente che non hai collegato l’uscita o il risultato del rendering al nodo Denoise, così come gli altri ingressi per vedere i quali devi attivare il passo Denoising Data nel pannello View Layer Properties.

     

    Drave
    Partecipante
    • Blenderista
    • Post sul Forum 14
    #779879

    fatto! grazie mille! attendo completamneto rendering

    Drave
    Partecipante
    • Blenderista
    • Post sul Forum 14
    #779892

    HA FUNZIONATO! grazie mille per il vostro aiuto.

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.