Blender Italia forums Supporto Utenti Supporto Addon e tools add on non caricati in user preferences

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • max-1
    Partecipante
    • Blenderista
    • Post sul Forum 271
    @max-1
    #538779

    Salve a tutti,

    ho linux mint 17  e quando istallo un nuovo add on in blender 2.79 da user preferences, vedo che li carica e si vede nell’immagine evidenziato in verde che è istallato in addons,

    il problema è che in user preferences non c’è l’add on. Ho provato a chiudere e riaprire ma senza risultato.

    Che procedura è meglio seguire per istallare correttamente un add on?

    ci sono tutorial che spiegano passo passo come istalalre correttamente un add on?

    quello che faccio per istallare è :

    1 scarico la versione zip

    2 la copio in una chiavetta per averne sempre una di riserva.

    3 apro user preferences in blender

    4 con istall add on clicco sulla cartella zip

    5 salvo con save user setting

     

    di solito funziona

    ma con diversi add on

    non si istalla

    anche se si vede che dice che è istallato.


    a
    andcamp
    Partecipante
    @andcamp
    #538781

    Ciao, in genere quando un addon non si installa correttamente mi vengono in mente due cose: o c’è un problema di permessi con la cartella o l’addon non è in qualche modo compatibile con la versione di Blender che stai utilizzando.
    Io personalmente unzippo a mano nella cartella degli addon e poi riavvio Blender .. se c’è bene altrimenti, cerco altre incompatibilità


    ^erik^
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 880
    @erik
    #538782

    ho letto i passaggi , controlla che una volta caricato  sia attivato  con l’apposito flag e poi save user setting


Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.