Blender Italia forums Supporto Utenti Supporto hardware Aggiornare OpenGL 3.3

Status della richiesta: Risolto
Stai visualizzando 17 post - dal 1 a 17 (di 17 totali)
  • Autore
    Post
  • Gaetano Seminara
    Membro
    • Blenderista
    • Post sul Forum 120
    @gaetano-2
    #531191

    Salve a tutti, avrei un problema che spero di risolvere grazie al vostro aiuto. Ho provato a installare la versione di blender 2.8 ma mi spunta questo errore, che dovrei aggiornare la scheda video. Sono andato in gestione computer ed ho aggiornato i driver della scheda video ma niente; c’è qualche altro modo per risolvere questo problema? perchè lo stesso problema mi spunta quando apro substance painter e vorrei provare a risolverlo il prima possibile.

    Alessandro Passariello
    Moderatore
    @alessandro-passariello
    #531195

    Ciao,

    Sul tuo profilo non è riportato, potresti scrivere il modello di scheda video?


    Associazione Blender Italia

    http://www.associazione.blender.it

    Gaetano Seminara
    Membro
    • Blenderista
    • Post sul Forum 120
    @gaetano-2
    #531210

    dovrebbe essere una intel(R) HD Graphics Family

     

    andcamp
    Moderatore
    @andcamp
    #531211

    Io aspetterei di avere una versione stabile ufficiale di Blender 2.8 prima di mettere mano al pc.
    Per  substance painter non lo so, bisognerebbe vedere se c’è una loro lista delle schede grafiche compatibili o un requisito minimo


    xsippo
    Partecipante
    • PRO
    @xsippo
    #531212

    A me succede con il notebook, avendo 2 schede video (una Intel HD e una GTX 960) alcuni software (marvelous designer, substance painter, ecc.) tentano di partire con la intel e mi danno lo stesso errore. Risolvo con tasto destro su icona e selezionando la voce esegui con processore grafico-> Nvidia GTX 960.
    Non so se possa servire come informazione ma non si sa mai.

    Ciao

    Gaetano Seminara
    Membro
    • Blenderista
    • Post sul Forum 120
    @gaetano-2
    #531213

    il fatto che ci sia anche una scheda grafica VGA standard fa cambiare le cose? ajahaha

    Blender Italia
    Amministratore del forum
      @admin
      #531214

      Immagina che il grosso lo fa proprio la scheda grafica

      una elaborazione infinita di dati in output


      Gaetano Seminara
      Membro
      • Blenderista
      • Post sul Forum 120
      @gaetano-2
      #531216

      https://www.acer.com/datasheets/2011/4876/5755G/LX.RPZ02.026.html
      questa sarebbe la pagina ufficiale della descrizione del mio pc

      Harvester
      Moderatore
      @harvester
      #531221

      Interessante. Prova a scorrere la pagina qui sotto collegata e pare che questa scheda grafica sia dotata di OpenGL 4.0

      https://www.notebookcheck.it/NVIDIA-GeForce-GT-540M.46617.0.html

      addirittura 4.5 nelle specifiche sul sito NVIDIA:

      https://www.geforce.com/hardware/notebook-gpus/geforce-gt-540m/specifications

      Per curiosità. il tuo sistema operativo è a 32 o 64 bit?

       

      Gaetano Seminara
      Membro
      • Blenderista
      • Post sul Forum 120
      @gaetano-2
      #531289

      ciao, 64 bit. Non vorrei che si deve fare qualche impostazione in modo che il programma parte con la scheda dedicata e non con quella integrata?

      Gaetano Seminara
      Membro
      • Blenderista
      • Post sul Forum 120
      @gaetano-2
      #531293

      Ho capito l’errore ma non so risolverlo, in poche parole mi è sparito dal pc il pannello di controllo della scheda NVIDIA, sto provando a scaricare dal sito dell’acer i driver VGA e poi installarli, sperando che ciò mi rifaccia comparire il pannello NVIDIA e impostare che quel programma giri con la scheda ad alte prestazioni.
      Vi aggiornerò

      Fabio
      Membro
      • Blenderista
      • Post sul Forum 5
      @fabiowd1990
      #531294

      A dire il vero, Gaetano, se hai una NVIDIA puoi far girare un programma con la scheda ad alte prestazioni anche cliccando col destro sull’icona del programma:

       

      Gaetano Seminara
      Membro
      • Blenderista
      • Post sul Forum 120
      @gaetano-2
      #531352

      Buona sera, ho risolto il problema. Purtroppo ci sarà stato qualche errore durante l’aggiornamento dei driver della scheda video nvidia, dunque non compariva il pannello di controllo della scheda, ne se la cercavo sullo start, ne il altre maniere, ne spuntava ciò che mi è stato suggerito da Fabio.
      Ho risolto andando nel sito dell’Acer, scaricando e installando i driver VGA manualmente, ho riavviato il pc e tutto si è risolto. Dal pannello nvidia ho impostato che substance peinter e blender 2.8 partissero con la dedicata ed ho risolto il problema.
      Grazie a tutti per avermi aiutato 🙂 buon lavoro

      max-1
      Partecipante
      • Blenderista
      • Post sul Forum 258
      @max-1
      #541429

      ho un problema con open gl 3.3

      ho un asus n61

      nvidia gt325M cuda 1gb

      inte l5

      con sistema operativo linux mint 17

      come faccio a istallare la open gl 3.3 per provare blender 2.8?


      a
      Alessandro Passariello
      Moderatore
      @alessandro-passariello
      #541430

      ho un problema con open gl 3.3

      ho un asus n61

      nvidia gt325M cuda 1gb

      inte l5

      con sistema operativo linux mint 17

      come faccio a istallare la open gl 3.3 per provare blender 2.8?

      Hai scritto in una richiesta di supporto esistente e già chiusa.

      Devi aprire una nuova richiesta di supporto qui

      http://www.blender.it/forum/supporto-utenti/


      Associazione Blender Italia

      http://www.associazione.blender.it

      Anonimo
      Inattivo
      • Blenderista
      • Post sul Forum 76
      #581733

      Installato anche io nuovi driver su S.G. ma nulla da fare..il programma non parte.. e non si sa dove si scarica questo misterioro open GL… tra l’altro incompatibile con google eart cioè se aveva un open gl l’aggiornamento della intel lo toglie..rendendo inutile google earth.. dalla padella alla brace…grazie a quel genio di Bil Gates..

      advicestechno
      Partecipante
      • Blenderista
      • Post sul Forum 136
      @angelodigiglio
      #764109

      Anche io ho lo stesso problema ho una gpu ryzen 2400g con vega 11 integrata facendo l installazione con il setup ecco cosa esce 

      di fatto blender funziona con un download senza installazione, ma ho notato che ha qualche problema in fase di render

       

    Stai visualizzando 17 post - dal 1 a 17 (di 17 totali)
    • Devi essere connesso per rispondere a questo topic.