Blender Italia forums Supporto Utenti Supporto Modellazione, modificatori e strumenti Aiuto modellazione con blender spostamenti a tratti.

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • andrei
    Membro
    • Blenderista
    • Post sul Forum 9
    @kovoandrei
    #578818

    Salve sono un novellino e ho un problema con blender. Non so come spiegarlo e cercherò di creare meno confusione possibile. Quando vado a modellare qualsiasi cosa dove ci sono +- un migliaio di vertici blender cominci a darmi problemi mi spiego meglio se ad esempio devo fare un spostamento della telecamere, luce, mesh oppure di un vertice/faccia ect. al interno della scena me la sposta a tratti. Nel senso che se metto il mouse sul asse y del mio oggetto e lo voglio spostare a sinistra mi fa un salta di 1/2 cm in avanti e quindi diventa impossibile per me fare qualcosa di preciso ma anche lavorarci. Non so per quale motivo fa cosi non ho un pc da 2 soldi anzi penso sia un buon pc quindi non penso sia un problema hardware. Io ho il sospetto che il problema sono io perchè sicuramente sbaglio qualcosa ma non so cosa. Esempio poco tempo fa stavo seguendo un tutorial su come fare un divano da 0(quello che ho messo nel mio portafoglio) io ho cominciato a copiare come faceva lui nel video e ho visto che ad un tratto tipo a metta progetto a me a cominciato ad andare tutto a tratti mentre a lui andava tutto liscio e i suoi spostamenti li faceva al millimetro. Cosi ho provato a fare i spostamenti dal panello properties shelf e per un po a funzionato ma dopo anche da li  a cominciato ad andare a salti dopo ho provato a cambiare il tipo di unità di misura con alcuni funzionava  poi andava di nuovo a tratti puoi cambiavo un altro funzionava per puoi andare di nuovo a tratti…. Ma alla fine lo finito difficilmente ma lo finito perchè  ho messo anche il resto dei oggetti(tappetino,cuscini) in diversi layer. Se volete vi posso dare il mio “incasinato progetto” cosi da dargli un occhiata e forse aiutarmi a capire dove sbaglio. Grazie mille

    Carrateristiche pc

    Scheda video: MSI GeForce GTX 1070 Ti 8GB GDDR5

    Processore: i5-4590 3.30Ghz

    Ram: 8 GB

    SSD: SSD Interna 860 EVO, 500 GB, 2.5″ SATA III,

    Hard Disk 1tb

     

     


    Calapod Andrei
    angie marchesani
    Partecipante
    • Blenderista
    • Post sul Forum 68
    @onlyangie
    #578819

    Se ho capito bene ti si è attivato lo snap incrementale che sarebbe il simbolo della calamita, con accanto un simbolo di barrette verticali (non essendo al pc non posso mandarti uno screenshot). Per fare la prova spostandosi su un asse e premendo il tasto ctrl non dovrebbe spostarsi a scatti. Se non fosse così sono completamente fuori strada

    andrei
    Membro
    • Blenderista
    • Post sul Forum 9
    @kovoandrei
    #578821

    No va bene non ci credo… si e questo il problema lo disattivata adesso funziona Grazie infinite


    Calapod Andrei
    angie marchesani
    Partecipante
    • Blenderista
    • Post sul Forum 68
    @onlyangie
    #578823

    Figurati! Capita :) son contenta di averti aiutato. Buon lavoro

Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.