Blender Italia forums Supporto Utenti Supporto Modellazione, modificatori e strumenti Aiuto modellazione – proportional editing…. bho… – novizio

Status della richiesta: Non risolto
  • Questo topic ha 5 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 1 mese fa da LukeVR.
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Autore
    Post
  • LukeVR
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #830018

    Buongiorno, questo è il mio primo post escluso quello di presentazione, come da titolo mi trovo bloccato al proportional editing, sto seguendo i video di Francesco Andresciani su youtube esono fermo alla lezione 11, video 15, al minuto 4:36, ho eseguito tutto come da manuale, ma quando seleziono un punto della mesh mi muove tutta la sfera, sottolineo il P.E. è attivo, questo non succede se creo una sfera nuova, ovvero il PE funzia ma non funzia con la sfera che creo sotto la cassettiera.. non capisco il perchè… se qualche buon anima mi aiuta a capire.

    ps. non posso allegare il file di Blender?mi dice che non posso per ragioni di sicurezza (dimensione del file 909 kb)

     

    Grazie anticipatamente.


     
    NN81
    Partecipante
    #830019

    ciao, solitamente quando si hanno questi risultati col proportional editing è perchè hai un campo d’azione molto troppo esteso rispetto la mesh, stai scrollando la rotella del mouse quando muovi il vertice col PE attivato per restringere il campo d’azione?? dovresti vedere un cerchio bianco stile “circle selection” come riferimento del campo da’zione se non lo vedi è perchè è grande e quindi ti sposta tutto l’ambaradan, devi rimpicciolirlo finchè riesci a vederlo vicino al tuo vertice


    Jack Of All Trades
    andcamp
    Moderatore
    #830024

    ps. non posso allegare il file di Blender?mi dice che non posso per ragioni di sicurezza (dimensione del file 909 kb)

    caricalo tra le risorse del tuo profilo,  setta i permessi a pubblico, quindi posta qui il link


    LukeVR
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #830038

    Grazie NN81, era infatti quello il problema.


     
    LukeVR
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #830039

    Appena ho tempo provo, grazie andcamp


     
    LukeVR
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #830040

    c’è possibilità di rispondere quotando o copio/incollo e aggiungo di mio QUOTE e /QUOTE (tra parentesi quadre ovvio)?


     
Stai visualizzando 6 post - dal 1 a 6 (di 6 totali)
  • Devi essere connesso per rispondere a questo topic.