aiuto yafray!!! sto impazzendo!!!!

Blender Italia | Richiesta di supporto | aiuto yafray!!! sto impazzendo!!!!

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #15453

    raffaelenapoli
    Partecipante
    • Blenderista
    • Post sul forum 16

    Salve a tutti raga…dopo un digiuno di almeno 3 mesi ora sto incominciando di nuovo ad usare blender…comunque andiamo al dunque…ho creato il mio personaggio assegnandogli come materiale il colore rosso + una textura stucci….dopo metto render con yafray e metto in materialis il mone del materiale assegnato con blender…pero qui c’è un imprevisto…il personaggio è bianco….senza nessun materiale….come faccio??

    ps:non ho utilizzato nessun uv mapping poiche il procedimento per l uv lo conosco


    #178375

    raffaelenapoli
    Partecipante
    • Blenderista
    • Post sul forum 16

    ps: scusate vorrei sapere anche come fare nel caso in cui il mio personaggio abbia piu texture


    #178376

    kister1
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 415

    ma guarda che il materiale devi impostarlo nella finestra di yafaray: se renderizzi con quest’ultimo le impostazioni dei materiali dal pannello di blender non avranno effetto (sarà  sempre bianco, come noterai dalla preview di yafaray, a meno che non ci sia applicata una texture immagine)


    #178377

    MarcoA
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 487
    raffaelenapoli wrote:
    […]il personaggio è bianco….senza nessun materiale….come faccio??

    Come con Blender: leggi il manuale, no?! :mrgreen:

    http://www.yafaray.org/documentation/userguide/material


Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Il forum ‘Richiesta di supporto’ è chiuso a nuove discussioni e risposte.