Alfa Mito

Stai vedendo 25 articoli - dal 26 a 50 (di 56 totali)
  • Autore
    Articoli
  • #200851

    We(b)Make
    Partecipante
    • Blenderista
    • Post sul Forum 292
    'AndyG' wrote:

    Ciao Terence, si lo so ci sto lavorando….(sto seguendo il tuo lavoro con la delta :mrgreen: )

    Render del posteriore….

    Grazie! 😀 Mi fa piacere che il deltone susciti un po' di interesse 😀

    Il posteriore sembra a posto, mi piace il disegno degli pneumatici, hai usato una texture displace oppure è tutto modellato?

    #200852

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Ciao,

    è tutto modellato…

    Certo che il deltone suscita interesse….

    #200853

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Allora..questo dovrebbe essere il pneumatico finito…

    Come vedete con cycles ho dei problemi quando nella scena c'è una sun..

    Qui ci sono 300 pass e ho ancora tutti quei punti bianchi…

    Ma lo fa anche a voi?? https://www.blender.it/uploads/monthly_02_2012/post-1742-0-82737200-1328456654.png

    #200854

    We(b)Make
    Partecipante
    • Blenderista
    • Post sul Forum 292
    'AndyG' wrote:

    Allora..questo dovrebbe essere il pneumatico finito…

    Come vedete con cycles ho dei problemi quando nella scena c'è una sun..

    Qui ci sono 300 pass e ho ancora tutti quei punti bianchi…

    Ma lo fa anche a voi??

    E' vero che i materiali riflettenti prendono un po' di tempo in più per i render, ma 300 pass mi sembra tantino. Quanto tempo l'hai “cucinato”?

    #200855

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Ciao Terence…credo di non essermi spiegato bene.

    Non dovevo dire render pass ma samples (allego immagine)

    In tutti i video che ho visto con cycles bastano 1000 samples ma a me anche con 2000 (3 ore di render) non cambia nulla.

    Ho sempre quei punti bianchi. https://www.blender.it/uploads/monthly_02_2012/post-1742-0-57249200-1328520657.png

    #200856

    Seregost
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 747

    Non dipendono dal tempo di render, dipendono dal materiale, o hai un valore di riflessione elevato o hai un colore di riflessione troppo elevato, il che causa fireflies

    #200857

    We(b)Make
    Partecipante
    • Blenderista
    • Post sul Forum 292
    'AndyG' wrote:

    Ciao Terence…credo di non essermi spiegato bene.

    Non dovevo dire render pass ma samples (allego immagine)

    In tutti i video che ho visto con cycles bastano 1000 samples ma a me anche con 2000 (3 ore di render) non cambia nulla.

    Ho sempre quei punti bianchi.

    Si più o meno avevo capito, non uso cycles ma ho fatto giusto un test per vedere come funzionava… 🙂 Non so se i paragone regge, ma io i materiali riflettenti in 3 ore con Luxrender riesco a smaltirli abbastanza bene, le rifrazioni del vetro impiegherebbero un po' di più ma credo sia normale 🙂

    Quoto Seregost, secondo me c'è qualche settaggio da sistemare nel materiale

    #200858

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Grazie raga per l'aiuto..

    Ho modificato un po i materiali come suggerito da Seregost e ho aumentaoi i samples.

    Questa potrebbe essere più o meno definitiva. https://www.blender.it/uploads/monthly_02_2012/post-1742-0-51024500-1328554918.png

    #200859

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    In questi giorni non ho troppa voglia di modellare,mi sto divertendo un po con i materiali.

    Ho fatto un render di prova e ho notato che ci sono strani riflessi sulla carrozzeria (dovrò controllare la mesh).

    Devo finire di aggiustare le giunture tra i vari pezzi e modellare i fari….

    Il colore della vettura risulta ancora troppo chiaro (non riesco ad ottenere un colore decente).

    Speriamo che mi torni la voglia di modellare e finirla 😀

    Ciao a tutti https://www.blender.it/uploads/monthly_02_2012/post-1742-0-61261800-1328639461.png

    #200860

    viwooshprogrammator
    Partecipante
    • Blenderista
    • Post sul Forum 63

    Credo che tu debba dare meno riflessione al vetro e ai fari. Bel lavoro!

    #200861

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Grazie…

    Adesso sto finendo di modellare il posteriore,nel prossimo render proverò ad abbassare la riflessione 🙂

    #200862

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Ciao a tutti..

    Ho quasi finito il posteriore (manca la targa e i catarifrangenti) e la luce sul portellone.

    Render di prova https://www.blender.it/uploads/monthly_02_2012/post-1742-0-27339800-1328784017.png

    #200863

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Ola Raga…

    Ho più o meno finito il posteriore e ho fatto i fendinebbia anteriori.

    Sto cercando di trovare un giusto compromesso per la vernice.

    Qualche consiglio?? https://www.blender.it/uploads/monthly_02_2012/post-1742-0-52844300-1329001894.png https://www.blender.it/uploads/monthly_02_2012/post-1742-0-68766200-1329002260.png

    #200864

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Nessun suggerimento??? 😯

    Il freddo vi ha paralizzato?? 😈

    #200865

    Valerio
    Partecipante
    • Blenderista
    • Post sul Forum 109

    su cycles…visto che la carrozzeria è una mesh aperta…prova a inserire un nodo MIX SHADER tra il materiale carrozzeria ed uno SHADER HOLDOUT (o DIFFUSE NERO), come FAC inserisci BACKFACING….se i test che ho fatto nei giorni scorsi sono attendibili dovresti velocizzare di molto i tempi di resa….

    per il modello…non conosco molto bene la macchina in questione ma c'è qualcosa che non mi convince sul faro posteriore….

    #200866

    ALE@ALE
    Partecipante
    • Blenderista
    • Post sul Forum 46

    La seconda è molto bella la prima…insomma.

    cmq il render è troppo scuro prova ad usare una hdri ho una sun texture ( anzi usa please quest'ultima se puoi perché mi piacerebbe vedere il risultato)

    e aumenta la rughness dei metalli di un pochino.

    #200867

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Ok, rifatto render frontale con hdr mixata a sun.

    Come vi sembra?

    Vorrei migliorare la resa della vernice ma ancora non ci riesco.. Avete qualche consiglio su come fare il materiale? https://www.blender.it/uploads/monthly_02_2012/post-1742-0-17374500-1329114350.png

    #200868

    ALE@ALE
    Partecipante
    • Blenderista
    • Post sul Forum 46

    Bho a me sembra bella solo potresti aumentare la rugosità  ma solo un pochino.

    Che materiale hai usato per il vetro

    #200869

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Ciao,per il vetro ho utilizzato semplicemente in glass material di cycle.

    Ragazzi avrei bisogno di aiuto.

    Sto provando a renderizzare l'auto con i faretti accesi ma non ci riesco, la luce non passa. Ho provato sia con materiale emitter sia con lamp, sun, area ma niente.

    Dove sbaglio??

    #200870

    ALE@ALE
    Partecipante
    • Blenderista
    • Post sul Forum 46

    magari metti al vetro dei fari uno sharp con rughness a 0 e IOR a1 o poco più.

    #200871

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Ti ringrazio per la risposta…. ma non funziona.

    Sto cercando in giro su internet ma non ho trovato nulla.

    Possibile che qualche guru sul forum non possa darmi una dritta?? 🙂

    #200872

    Valerio
    Partecipante
    • Blenderista
    • Post sul Forum 109

    direi SHADER EMITTER per la lampadina e SHADER TRANSPARENT per il vetro…tutt'al più un MIX SHADER tra TRANSPARENT e GLASS per il vetro…ma molto più trasparent che glass….

    #200873

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Grazie,

    provo

    #200874

    AndyG
    Partecipante
    • Blenderista
    • Post sul Forum 73

    Ho messo direttamente come shader emitter ma non genera luce sul pavimento…bho

    Versione coatta :mrgreen: https://www.blender.it/uploads/monthly_02_2012/post-1742-0-61141100-1329469254.png

    #200875

    Valerio
    Partecipante
    • Blenderista
    • Post sul Forum 109

    non mi torna…

    cmq…troppa luce ambientale…

    con le impostazioni che ti ho detto il mio bambino i fari li accende…. https://www.blender.it/uploads/monthly_02_2012/post-1946-0-48026600-1329475532.jpg

Stai vedendo 25 articoli - dal 26 a 50 (di 56 totali)

Devi essere loggato per rispondere a questa discussione.