Status della richiesta: Risolto
  • Questo topic ha 7 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 6 mesi fa da Buscio-8.
Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Autore
    Post
  • Buscio-8
    Partecipante
    • Blenderista
    • Post sul Forum 12
    #775863

    Salve a tutti ragazzi.

    Sto seguendo le videolezioni di Andresciani e ho modellato il mio bel monolocale, ora però suggerisce di provare a scaricare dei modelli da vari siti, e qui ho riscontrato diversi problemi

    1) gli oggetti che inserisco sono fuori scala, ad esempio “appendo” una sedia da ufficio e compare in scena grande tipo 10 volte il mio monolocale…oppure inserendo una cameretta, appaiono solo 4-5 mesh piccolissime che non capisco cosa siano, e della cameretta non v’è traccia. Sono io che sbaglio qualcosa? Possibile che questi modelli non entrino in automatico in scala 1:1? La mia casa è alta 3.96 metri, quindi non ho sbagliato io le dimensioni in fase di modellazione…

    2) gli oggetti creati con sketchup e scaricati dal sito 3D WAREHOUSE appaiono vuoti nel momento in cui vado a importarli, ovvero non c’è nulla da importare. Clicco su es. Cameretta, poi c’è una sottocartella chiamata Model e poi più niente, vuota. Come mai?

    Grazie mille come sempre a chi mi voglia aiutare!

     

    andcamp
    Moderatore
    #775868

    Ciao,

    |1) gli oggetti che inserisco sono fuori scala

     

    no fuori scala, ma una scala diversa. Fa anche questo parte dell’apprendimento: ti troverai spesso in futuro in queste situazioni. Magari uno è in metri, l’altro in centimetri etc. Se sono multipli di dieci sai già come regolarti, basta che scali e moltiplichi o demoltiplichi per 10, 100, etc.

     

    |2) gli oggetti creati con sketchup e scaricati dal sito 3D WAREHOUSE

     

    puoi specificare quali stai scaricando?

     

     


    Buscio-8
    Partecipante
    • Blenderista
    • Post sul Forum 12
    #775869

    1) Woah, non ci avevo proprio pensato…e c’è un modo per cambiare o uniformare le unità di misura di tutti gli elementi in scena?

    2) Certo, eccone uno ad esempio: https://3dwarehouse.sketchup.com/model/f22e8cf778eb30ecd51ce0ac73780544/bedroom-child

    Vorrei mostrare anche degli screenshot ma non capisco come caricare immagini qui…in “sorgente” che si mette?

    Grazie infinite dell’aiuto intanto, andcamp!

    andcamp
    Moderatore
    #775871

    |1) Woah, non ci avevo proprio pensato…e c’è un modo per cambiare o uniformare le unità di misura di tutti gli elementi in scena?

    premi S, scrivi 10 o 100 o 0.1 o 0.01 e premi invio :D

    2) ora guardo

    per le immagini dovrebbe esserci il pulsante “Aggiungi media” sopra il form, a sinistra, dove scrivi le risposte


    andcamp
    Moderatore
    #775873

    |https://3dwarehouse.sketchup.com/model/f22e8cf778eb30ecd51ce0ac73780544/bedroom-child

    |Vorrei mostrare anche degli screenshot ma non capisco come caricare immagini qui…in “sorgente” che si mette?

    ho scaricato il “collada file” dall’indirizzo che mi hai scritto
    ho scompattato il file zip
    con File > Import > Collada ho importato il file model.dae  (non variando alcuna impostazione)
    ho commutato il metodo di visualizzazione in  Material Preview
    e questo è il risultato

     

    a parte l’enormità, ci sono alcune cose da sistemare, come il cavallo a dondolo, poi al momento non vedo i letti o il pallone

     


    Buscio-8
    Partecipante
    • Blenderista
    • Post sul Forum 12
    #775887

    Grazie mille per il supporto intanto!

    Purtroppo non riesco a caricare immagini, il pulsante “sorgente” qui sopra in “inserisci immagine” non mi sembra cliccabile; comunque niente, io ho scaricato il file zip, decompattato, ora al suo interno vi è una cartella “model” e un file “model.dae” al di fuori della cartella, ma quando vado in blender e faccio append vedo solo la cartella model (vuota) e nessun file dae. Come se non lo vedesse…idem per un’altra camera che ho scaricato.

    Harvester
    Moderatore
    #775893

    Devi eseguire il comando Import e non Append. Direi che è un modello terribile da mettere a posto e dopo qualche tentativo ho rinunciato. Il problema è che non c’è un’origine comune che permette di correggere dimensioni, rotazione e posizione con tre semplici comandi. Qui è tutto fuori posto e fuori dalla portata visiva della viewport a causa delle dimensioni, ecco perchè non si vedono alcuni oggetti.

     

    Buscio-8
    Partecipante
    • Blenderista
    • Post sul Forum 12
    #775898

    Ah ecco, avevo confuso il comando allora…e scelto il modello sbagliato evidentemente! Va bene, non mi resta che fare altre prove e imparare meglio i comandi…grazie a tutti!

    Alberto

Stai visualizzando 8 post - dal 1 a 8 (di 8 totali)
  • Devi essere connesso per rispondere a questo topic.