[Risolto] Armatura

Tag: 

Stai vedendo 9 articoli - dal 1 a 9 (di 9 totali)
  • Autore
    Articoli
  • #529732

    Ripto
    Partecipante
    • Blenderista
    • Post sul forum 19

    Salve a tutti, ho una problematica con l’armatura…se sposto il modello l’armatura non lo segue…se sposto invece l’armatura il modello la segue…

    ho provato con (control P) e con (control J) ma nulla….è normale? se non lo è cosa devo fare?


    #529733

    Ripto
    Partecipante
    • Blenderista
    • Post sul forum 19

    Un ultima cosa…nel pannello modificatori…c’è scritto apply per l’armatura, ma se lo clicco poi l’armatura non muove più il modello…che devo fare?


    #529738

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5635
    • Blender Italia Staff

    |se sposto il modello l’armatura non lo segue…se sposto invece l’armatura il modello la segue

    io pensavo funzionasse così; infatti imparenti il modello all’armatura (modello figlio dell’armatura) non viceversa


    presso https://www.blender.it/manuali/ puoi trovare un manuale per muovere i primi passi
    altro: http://www.html.it/guide/blender-3d-guida/

    #529741

    Anfeo
    Moderatore
    • Blender Italia Staff
    • Professionista accreditato

    Devi fare il weight paint.

    Se vai su formazione, c’è tutta una sezione dedicata al rigging, ti consiglio una lettura, almento per capire i concetti base.


    http://www.blenderonlinemoviesproject.com

    #529742

    Ripto
    Partecipante
    • Blenderista
    • Post sul forum 19

    Grazie per la risposta Andcamp….quindi è normale che fa cosi :)….e per quando schiaccio apply nel pannello modificatori, che non si muove più…che dovrei fare?


    #529743

    Ripto
    Partecipante
    • Blenderista
    • Post sul forum 19

    A ok… grazie Anfeo 🙂


    #529745

    Ripto
    Partecipante
    • Blenderista
    • Post sul forum 19

    Anfeo, ho letto tutto…ho fatto la Weight Paint, ma nulla….quando schiaccio apply per l’armatura, nel pannello modificatori, non mi muove più il modello 🙁


    #529749

    Anfeo
    Moderatore
    • Blender Italia Staff
    • Professionista accreditato

    Non devi schiacciare apply, Apply serve se vuoi freezare il modelle in una certa posa.


    http://www.blenderonlinemoviesproject.com

    #529764

    Ripto
    Partecipante
    • Blenderista
    • Post sul forum 19

    a ok… grazie 🙂


Stai vedendo 9 articoli - dal 1 a 9 (di 9 totali)

Devi essere loggato per rispondere a questa discussione.