[Supporto richiesto] Attivazione Retopoflow

Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)
  • Autore
    Articoli
  • #581878

    Virgi
    Partecipante
    • Blenderista
    • Post sul Forum 4

    Buonasera a tutti!

    Ho installato retopoflow2, su blender 2.79, sembra sia tutto ok e appare nella lista degli addon, purtroppo quando tento di attivarlo mi salta fuori questa finestra…, qualcuno mi può aiutare?

    Grazie

     

     

    #581879

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 472
    • Associato Blender Italia

    Mi sembra bisogna  installare il numerical python (numpy), https://sourceforge.net/projects/numpy/

     


    Don’t Feed The Trool
    #581894

    Virgi
    Partecipante
    • Blenderista
    • Post sul Forum 4

    Sembra che ci sia già. O forse è solo una installazione parziale…?

    #581895

    Virgi
    Partecipante
    • Blenderista
    • Post sul Forum 4

    Sembra che Retopoflow2.0 dia problemi con la versione 2.79b di Blender, almeno su Linux..Mentre con la 2.79, no. ora provo.

    https://github.com/CGCookie/retopoflow/issues/626

    #581896

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 472
    • Associato Blender Italia

    A me funziona sia su windows 10 che su ubuntu 18.04 entrambi con blender 2.79b, però ho scaricato lo zip di numpy 1.11.2 e installato da linea di comando con pip e pip3 se non ricordo male, dovrei aver installato anche python 3, con linux sono una schiappa e sono andato per tentativi comunque mi funziona.

    La versione di retopoflow è la 1.3.2 dovrebbe essere l’ultima


    Don’t Feed The Trool
    #581901

    Virgi
    Partecipante
    • Blenderista
    • Post sul Forum 4

    Ho provato Retopoflow 2.0 (questa è l’ultima) su blender 2.78 e li funziona! O meglio si attiva non l’ho usato effettivamente, comunque và… Proverò ha installare numpy con pip o quel che è (per me una cosa nuova e sconosciuta..) e vediamo un pò se risolvo.

    #581902

    Fangetto
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 472
    • Associato Blender Italia

    Vero… Avevo saltato l’update, più che altro ho fatto casino con github, non mi ci rinvengo mai…….ma comunque funziona anche la 2.0.

    Pip è il gestore dei pacchetti per python tipo apt credo… come ti ho detto, io di linux ci capisco poco vado per tentativi, comunque almeno per ora quello che mi serve sono riuscito a farlo funzionare


    Don’t Feed The Trool
Stai vedendo 7 articoli - dal 1 a 7 (di 7 totali)

Devi essere loggato per rispondere a questa discussione.