Blender Italia forums ArtWork Work in Progress audio in animazione

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 12 post - dal 1 a 12 (di 12 totali)
  • Autore
    Post
  • Elly
    Membro
    • Blenderista
    • Post sul Forum 3
    @elly
    #15749

    ciao a tutti, ho problemino nella realizzazione di un mio lavoro per la scuola, ossia dovrei inserire un file audio in un animazione di una pallina che rimbalza, solo che il suono si sente distorto in blender, qualcuno sa spiegarmi il perchè?

    esiste un tutorial riguardo questo argomento?

    se serve posso postare i file.

    grazie in anticipo, ciao a tutti

    mikilake92
    Membro
    • Blenderista
    • Post sul Forum 16
    @mikilake92
    #180516

    prova a cambiare la versione di Blender. non ho esperienza riguardo l’audio e non so se questo consiglio potrà  esserti d’aiuto, ma vale la pena provare :D

    Wolvy
    Membro
    • Blenderista
    • Post sul Forum 193
    @wolvy
    #180517

    Puoi usarlo in Blender durante la realizzazione dell’animazione per regolare i tempi, poi, renderizzi senza audio e lo aggiungi in postproduzione (giusto per ovviare al problema) ;-)

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #180518

    mah..a me lascia un pò perplesso questa soluzione del post.

    Vedi se riesci cambiando il formato del file audio magari è quello chissà .

    ortogonale59
    Membro
    • Blenderista
    • Post sul Forum 27
    @ortogonale59
    #180519

    Quoto gikkio e aggiungo:

    tipo del file audio (ossia codec, vbr o cbr, frequenza, canali)?

    durata dell’audio e del filmato? Se adatti la durata dell’audio al video si altera il sonoro.

    L’audio è distorto quando lo esegui con un player esterno?

    Il formato che hai scelto per il video qual’è?

    Che versione di blender usi?

    Facci sapere :)

    Elly
    Membro
    • Blenderista
    • Post sul Forum 3
    @elly
    #180520

    ciao, grazie per avermi risposto :D …. la versione che uso è 2.49, ed il tempo del filmato è fatto in base al tempo dell’audio.

    il video è un avi.

    il suono m si distorce ancora prima di usare un player esterno, m si distorce già  a schiacciare play direttamente in blender.

    di codec, vbr o cbr, frequenza, canali nn ne so niente! dici che dovrei provare con un nuovo file audio?

    ortogonale59
    Membro
    • Blenderista
    • Post sul Forum 27
    @ortogonale59
    #180521

    Direi che la cosa più semplice è cambiare il file audio.

    Poi, se continua a non andare come deve, vedremo cosa si può fare. :)

    Elly
    Membro
    • Blenderista
    • Post sul Forum 3
    @elly
    #180522

    ho cambiato il formato del file audio da wave a mp3 adesso sembra funzionare.

    grazie 1000 a tutti…

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #180523
    Elly wrote:
    ho cambiato il formato del file audio da wave a mp3 adesso sembra funzionare.

    grazie 1000 a tutti…

    ghghghg lo sapevo che funzionava :D i wave so rognosi a volte.

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #180524

    probabilmente dipende dalla capacità  dell’hardware… potenza macchina insomma… io ne so’ qualcosa :oops: (vero Gikkio)

    Anonimo
    Membro
    • Veterano Argento
    • ★★★★
    • Post sul Forum 3687
    #180525

    Il tuo 386 ne sa qualcosa :mrgreen: :lol:

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #180526

    :oops: è un 8088 con 64 k ram e coi due floppettoni a 5 e 1/4 senza HD… :P :P :P :P

    te li ricordi? Anche gli M24… monocromatici a 320×200 di risoluzione!!!!

    va beh non andiamo troppo fuori luogo

    comunque credo sia dovuto anche alla macchina, se non è sufficientemente performante succede proprio quello che è successo a te, magari è anche solo la ram, ma qualcosa che fa’ da collo di bottiglia c’è.

Stai visualizzando 12 post - dal 1 a 12 (di 12 totali)
  • Devi essere connesso per rispondere a questo topic.