BIC 03-2018 “Cioccolato, che passione!” – [Stefano03]

Blender.it | ArtWork | Work in Progress | BIC 03-2018 “Cioccolato, che passione!” – [Stefano03]

Stai vedendo 18 articoli - dal 1 a 18 (di 18 totali)
  • Autore
    Articoli
  • #542760

    Stefano
    Partecipante
    • Blenderista
    • Post sul forum 55

    Dopo la pausa dello scorso mese rieccomi qua.

    Per questo tema pensavo di fare la classica cascata di cioccolato con frutta + cioccolatini attorno. Ho già  fatto un primo modello per la macchina della fontana di cioccolato e pensavo di fare il cioccolato che cola usando una fluid simulation.

    Su internet ho trovato molti tutorial a riguardo ma non so perché quando io, dopo aver assegnato a due oggetti inflow e domain, se faccio partire l’animazione non accade niente.

    Avreste un idea di come mai accade questo?


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    0
    #542780

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5489
    • Blender.it Staff
    • Associato Blender Italia

    Benvenuto al Contest 🙂 , puoi linkare il tutorial per il quale non riesci?


    0
    #542783

    xsippo
    Partecipante
    • Associato Blender Italia
    • Professionista accreditato

    Ciao Stefano,
    ti faccio una domanda banale:
    hai verificato la velocità dell’inflow?
    se è tutto impostato a 0 il fluido non si muove e in base alle caratteristiche del fluido stesso potrebbe non muoversi per la sola gravità.

    Buon lavoro.

    0
    #542797

    Stefano
    Partecipante
    • Blenderista
    • Post sul forum 55

    Grazie a tutti delle risposte.

    Per andcamp, non c’è un tutorial generico in cui non mi va, ne ho provati diversi ma in tutti non vanno.

    Per xsippo, la velocità dell’inflow l’ho messa a -4 sull’asse z.


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    0
    #542824

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5489
    • Blender.it Staff
    • Associato Blender Italia

    |ne ho provati diversi ma in tutti non vanno.
    ragion di più per concentrarsi su uno, così dopo puoi fare anche gli altri


    0
    #542830

    Harvester
    Moderatore
    • Veterano Bronzo
    • ★★★
    • Post sul forum 2478
    • Blender.it Staff
    • Associato Blender Italia

    Presumo che tu abbia creato una cartella a sè per il progetto dentro la quale hai creato e salvato il file .blend. Questa è la prima cosa da fare. Hai creato e nominato una cache per la simulazione dei fluidi dentro la cartella del progetto? Hai fatto il baking della simulazione? Hai notato dei messaggi di errore nella console di Blender? Che versione di Blender stai usando? Da quello che scrivi sembra che non ti funzioni nessuna simulazione dei fluidi; potrebbe essere un problema causato da qualche errore che fai nella procedura?

    Scusa ma te lo dovevo chiedere.

    0
    #542831

    Stefano DelBronx
    Partecipante
    • Veterano
    • ★★
    • Post sul forum 826
    • Associato Blender Italia

    Ciao ti sei accertato che la SORGENTE del fluido non sia FUORI dal DOMAIN?


    3D Volenteroso
    0
    #542863

    Stefano
    Partecipante
    • Blenderista
    • Post sul forum 55

    Ok, non so per quale motivo ma adesso va.

    Rispondo velocemente alle vostre domande in caso:

    La cartella con il file era già a posto, il baking lo avevo fatto fare nella cartella di default (forse era quello?)

    Nella console di Blender (2.76) non ero andato a guardare perché essendo la prima volta che la faccio non sapevo come muovermi o cosa avrei potuto vedere lì.

    Domani faccio qualche esperimento con la struttura e con gli ostacoli e poi se riesco passo a modellare il resto.

    Buona notte a tutti.

     

     


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    0
    #543870

    Stefano
    Partecipante
    • Blenderista
    • Post sul forum 55

    Buonasera a tutti.

    Sto andando avanti con il lavoro (ormai non mi manca moltissimo) ma mi si è ripresentato un problema con il fluido.

    In pratica sotto alla fragola si viene a formare uno spigolo che non dovrebbe esserci (la mesh sotto non ha quella forma).

    Sapete cosa potrebbe essere a dare quel problema?


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    0
    #543886

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5489
    • Blender.it Staff
    • Associato Blender Italia

    non dipende forse dalla densita/viscosità del fluido?


    0
    #543974

    Stefano
    Partecipante
    • Blenderista
    • Post sul forum 55

    ho provato a cambiarla ma il problema persiste… se non riesco a risolvere al massimo ruoto la mesh e lo nascondo dietro


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    0
    #543982

    Ariandesign
    Partecipante
    • Blenderista
    • Post sul forum 53
    • Associato Blender Italia

    Hai provato ad aumentare la risoluzione? Io a volte con risoluzioni particolarmente basse  in certi casi ho riscontrato artefatti davvero “bizzarri”, risolti poi aumentando al risoluzione….

    0
    #544500

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5489
    • Blender.it Staff
    • Associato Blender Italia

    Ciao, come procede?
    Domani alle ore 24 si chiude, quando ha finito consegna immagine finale e wireframe presso https://www.blender.it/forums/topic/blender-italia-contest-bic-03-2018-cioccolato-che-passione-2018/


    0
    #544518

    Stefano
    Partecipante
    • Blenderista
    • Post sul forum 55

    Qua ho quasi finito ma mi è sorto un problema… esiste un modo per fare che i capelli diminuiscano man mano che si allontanano dalla camera (tipo adaptive subdivision) oppure devo dividere il prato in più parti e diminuire il numero di capelli manualmente? (ho provato ma si vede la differenza netta)


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    0
    #544519

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul forum 5489
    • Blender.it Staff
    • Associato Blender Italia

    non riesci a pilotarlo con un vertex group di cui hai dipinto i pesi da rosso a blu?


    0
    #544520

    Stefano
    Partecipante
    • Blenderista
    • Post sul forum 55

    Non l’ho mai fatto… cerco qualche tutorial in internet e provo.

    Grazie dell’aiuto

     


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    0
    #544526

    Stefano
    Partecipante
    • Blenderista
    • Post sul forum 55

    Nel rendering non si vedrà ma almeno ho potuto diminuire di qualche decina di migliaia i fili d’erba mettendone molti davanti e pochi dietro…

    Questo è quello che mi è uscito, adesso aspetto qualche ora che faccia quello finale


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    0
    #544558

    bobol
    Partecipante
    • Blenderista
    • Post sul forum 154
    • Associato Blender Italia

    Se ne parla in una delle ultime lezioni del videocorso base proprio della weight paint nel sistema particellare per i fili d’erba

    0
Stai vedendo 18 articoli - dal 1 a 18 (di 18 totali)

Devi essere loggato per rispondere a questa discussione.