[Risolto] Blam che non compare

Tag: 

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #571270

    DIAPASON76
    Partecipante
    • Blenderista
    • Conversazioni totali36
    • Associato Blender Italia

    Ciao a tutti ! Sto provando ad installare blam dalla preferenze con install addon from file carico il file blam-master.zip ma poi non compare nell’elenco effetuando la ricerca  🙁  ho gia installato altri addon ma non mi è mai capitata una cosa del genere 🙁 🙁 :::(

     

    #571276

    Harvester
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Conversazioni totali2552
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Estai il file blam.py che trovi nella cartella \blam-master\src all’interno del file compresso e salvalo sul desktop, per esempio, quindi installalo dal pannello preferenze seguendo la stessa procedura premendo su Install “Add-on from File”. Attiva eventualmente la visualizzazione degli add-on “Testing” se non lo vedi, cercalo per nome, dovresti trovarlo nella categoria “Camera”.

    #571279

    Davide.C88
    Partecipante
    • Blenderista
    • Conversazioni totali30

    prova estrarre il file .py (python) dallo .zip poi vai su blender e installa dalle preference quel file, dopodiche ricerchi l’addon nella barra di ricerca e lo abiliti.

    #571281

    DIAPASON76
    Partecipante
    • Blenderista
    • Conversazioni totali36
    • Associato Blender Italia

    Ho provato a fare come dite voi ho anche cercato lo script in python l’ho copiato in un file di testo e l’ ho salvato come punto py non mi salta fuori !

    Sto usando la versione di blender 2.79

    #571289

    DIAPASON76
    Partecipante
    • Blenderista
    • Conversazioni totali36
    • Associato Blender Italia

    Finalmente ho risolto ! Per prima cosa quando salvate i file in .py se usate il blocco note slezionate la codifica UTF-8 !

    Come seconda cosa quando salvate il file utilizzare il nome che è indicato nel codice dopo la scritta bl_info

    bl_info = { \
    ‘name’: ‘BLAM – The Blender camera calibration toolkit’,
    ‘author’: ‘Per Gantelius’,
    ‘version’: (0, 0, 6),

     

    con questi 2 piccoli accorgimenti sono riuscito finalmente a importare blam grazie a tutti per il supporto 🙂

     

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)

Devi essere loggato per rispondere a questa discussione.