[Supporto richiesto] Blender 2.8 alfa

Tag: 

Stai vedendo 18 articoli - dal 1 a 18 (di 18 totali)
  • Autore
    Articoli
  • #574990

    wildlux
    Partecipante
    • Blenderista
    • Conversazioni totali174

    Spero che sia giusta la sezione in cui ho postato.

    Ho letto il vostro post su facebook.
    Provo la nuovaRelease ad un tratto mi crasha subito.
    Apro tramite terminale blender e ci riprovo esce questo listato.

    Wildlux:~ Wildlux$ /Users/Wildlux/Desktop/blender-2.80.0-git20180703.be5482ba2fa-x86_64/blender.app/Contents/MacOS/blender ; exit;
    Read prefs: /Users/Wildlux/Library/Application Support/Blender/2.80/config/userpref.blend
    libc++abi.dylib: terminating with uncaught exception of type std::bad_cast: std::bad_cast
    Abort trap: 6
    logout
    Saving session…
    ..copying shared history…

    …saving history…truncating history files…
    …completed.
    Deleting expired sessions…33 completed.
    [Processo completato]

    #574993

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Conversazioni totali5570
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    nel corso del tempo ha dato problemi su Mac OS Sierra 10.13.4 .5  etc. lo metteranno a posto … sempre che tutti i tuoi drivers siano compatibili


    #575350

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali535

    Ciao mi aggancio qua non so se per il solito problema.

    windows 7 porofessional 64bit

    Scheda video GeForce GTX 780 Nvidia Driver aggiornati

    Intel core i7 x980

    memoria ram fisica installata 24gb

    installo la versione alpha di blender 2.8 di questi giorni

    solito cubotto vado nel tab materiali schiaccio new e blender crasha ed esce.

     

    Sapete cosa possa essere???

    Grazie

    Luca.

     

     

    #575351

    pix di chito
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    prova a chiudere l’anteprima del materiale


    architetto freelance – CG artist – 3d artist presso VidaSystems
    #575352

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali535

    Ciao Pix l ‘anteprima non è ancora aperta. il TAB del materiale è ancora tutto chiuso. Tutte le caratteristiche compresa quella si dovrebbero attivare con il tasto new… e li casca l ‘ asino… 

    #575355

    pix di chito
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    che io appia l’anteprima dei materiali sta dando qualche grattacapo; suppongo tu stia provando a lavorare in eevee; prova ad attivare cycles; crea un nuovo materiale e chiudi la sua anteprima se appare aperta; poi ritorna in eevee e fai gli scongiuri…


    architetto freelance – CG artist – 3d artist presso VidaSystems
    #575359

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali535

    Si hai ragione con Cycles funziona tutto ora provo come mi dici.

    L’ anteprima di Cycles cmq era già così, spero solo non debba cambiare la scheda grafica sarebbe una spesa che adesso preferirei evitare.

    E cmq a lavoro ho una 580 gtx sempre Nvidia e li mi funziona tutto alla grande :(.

    Appena torno su Eevee crash di nuovo. :\

    Ciao Ciao

    Luca.

     

     

     

    #575364

    Pinko
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali535

    Adesso sembra funzionare non capisco…in effetti non ho cambiato nulla!!!

    😐

    Vedrò se nei prossimi giorni continua a dare l ‘errore.

    Grazie comunque Pix.

    Ciao

    #575378

    andcamp
    Partecipante
    • Veterano Platino
    • ★★★★★★
    • Conversazioni totali5570
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    in ogni caso aggiorna sempre i drivers della scheda grafica, dal sito del produttore


    #575383

    Magog
    Partecipante
    • Blenderista
    • Conversazioni totali161

    Buongiorno!
    Anche io ho il medesimo problema non appena cerco di assegnare un materiale, a meno che non passo prima da Cycles..
    Sicuramente ci tocca scaricare la release tra qualche giorno, ho visto che è stato notificato agli sviluppatori più volte da diversi utenti .

     

    #575384

    pix di chito
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    se non erro il problema è stato già corretto, forse non hanno ancora rilasciato la daily build con la relativa patch


    architetto freelance – CG artist – 3d artist presso VidaSystems
    #575387

    Magog
    Partecipante
    • Blenderista
    • Conversazioni totali161

    Appena scaricato e testato!! Funzica! 😀

     

    #577790

    Toniedisegni
    Partecipante
    • Blenderista
    • Conversazioni totali10

    Ciao Ragazzi, ho un problema con il mio portatile, non mi apre blender 2.8: il messaggio di errore dice che ha bisogno di un driver openGL 3.3.
    Vi allego le caratteristiche del mio portatile:
    Computer: LENOVO 7659BS4
    Sistema operativo: </spanMicrosoft Windows 10 Pro (64 bit)
    Processore: Intel® Core™2 Duo CPU T7300 @ 2.00GHz
    Grafica: Mobile Intel® 965 Express Chipset Family (Microsoft Corporation – WDDM 1.1) Microsoft Basic Display Adapter
    Memoria: 3 GB
    Se poteste per favore aiutarmi vi sarei grato. Ho bisogno di installare Blender 2.8 su questo portatile (l’unico che ho) perchè mi serve per un futuro corso di aggiornamento della versione.

    #577791

    Toniedisegni
    Partecipante
    • Blenderista
    • Conversazioni totali10

    scusate per il codice HTML 🙁

    #577792

    little_angel
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali841
    • Associato Blender Italia

    @Toniedisegni su quel computer là è già tanto se ti gira una vecchia versione di Blender, la famiglia 960 mi pare non vada oltre le opengl 2.0 o 2.1 al massimo.. dimenticati la 2.8, se pure per assurdo supportasse le più recenti opengl ci faresti ben poca cosa.


    e allora.. sotto!!
    #577801

    Toniedisegni
    Partecipante
    • Blenderista
    • Conversazioni totali10

    Che sia vecchio il mio portatile lo supponevo, ma così tanto non pensavo… Quindi, dovrò rinunciare o aggiornarmi con un’altra macchina. 🙁 Grazie per avermi fatto luce.

    #577804

    little_angel
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali841
    • Associato Blender Italia

    @Toniedisegni temo proprio di si, a me successe lo stesso alcuni mesi fa, ero fermo alla versione 2.76b di blender perchè avevo un notebook con gpu/driver che non andavano oltre le opengl 1.1


    e allora.. sotto!!
    #577966

    Toniedisegni
    Partecipante
    • Blenderista
    • Conversazioni totali10

    Risolto con un Mac Book di fortuna, per il corso va benissimo, grazie retroinsight, alla prossima 😉

Stai vedendo 18 articoli - dal 1 a 18 (di 18 totali)

Devi essere loggato per rispondere a questa discussione.