[Supporto richiesto] Blender 2.8 si apre ma non si vede nulla.

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)
  • Autore
    Articoli
  • #581384

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 32

    Ciao a tutti, ho un problema con Blender 2.8

    quando ho scaricato blender 2.8 tutto funzionava alla grande. Avevo la versione 2.79 installata e volevo provare il 2.8 e per giorni e giorni tutto andava alla grande.

    Poi per diversi giorni non ho aperto mai 2.80 ma usavo il 2.79. Premetto che la versione 2.80 è quella portatile.

    Ieri che volevo provare delle cose sul 2.80 esso si accende ma non si vede nessuna interfaccia e gli unici comandi che funzionano sono quelli di chiusura del programma. Non mi da nessun errore e nessun messaggio di allerta. Non ho cambiato nessuna impostazione sia nel programma e sia della scheda video. Ho provato a cancellare la versione che avevo e scaricarne una nuova ma niente fa sempre la stessa cosa.

    Vi metto uno screenshot per farvi rendero conto della situazione. Spero che qualcuno mi possa aiutare a risolvere l’arcano.

    Grazie

    #581386

    CyberJabba
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 402
    • Associato Blender Italia

    Prova ad andare qui:

    C:\Users\tuo_nome_utente\AppData\Roaming\Blender Foundation\Blender e cancellare la cartella della 2.80.

     

     

    CJ


    CJ
    #581426

    Stefano
    Partecipante
    • Blenderista
    • Post sul Forum 74

    Hai provato ad aspettare? Io ho la 2.79 in portable version e alcune volte ci mette anche 5 minuti per aprirsi, durante i quali resta la tua stessa schermata grigia. Magari la chiavetta su cui hai il programma non è molto veloce


    Canale Yt: https://www.youtube.com/channel/UCnOi6abwvs3VsHgNx4sZvSg

     

    #581427

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 32

    CyberJabba: si ho cancellato tutto, ma nemmeno funziona.

    Stefano: proverò ad aspettare, ma innanzitutto la cartella è sull’ hd principale, e poi non mi aveva mai dato problemi prima, si accendeva in meno di 7 secondi 🙁

    vi ringrazio per aver risposto, spero si risolva presto.

    #581443

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 32

    Stefano: Anche aspettando mezzora, Blender 2.8 non accenna a presentare la sua schermata. La cosa che mi irrita maggiormente è che se premo il tasto TAB per accedere al EDIT MODE si presenta l’icona solita del mouse dell’edit mode, quindi sotto la schermata grigia il programma funziona ma non si ha nulla a video.

    Altra cosa strana ma adesso è per Blender 2.79, quando dopo aver avviato l’User Preferences e chiudo il pannello anche senza aver cambiato nulla delle impostazioni, Blender non risponde più ad alcun comando e restano congelate le finestre. Quindi chiudo il programma e tutto funziona alla perfezione fino a quando non riapro il fatidico User Preferences.  (O_0 )

     

    #581824

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 32

    Solver3D ancora in azione e risolve da solo.

    Non so come si siano cambiate le impostazioni dei driver della scheda video del mio pc, Forse per una installazione invasiva da parte di alcuni programmi per emulare l’utilizzo di cellulari o qualcun’altro per il collegamento e controllo a distanza per assistenza ad altri pc.

    Cmq, ho scaricato i driver aggiornati della mia scheda video con supporto Opengl 3.3 dal sito ufficiale di Nvidia e Blender 2.8 ha ricominciato a funzionare alla grande.

    Ringrazio, coloro che hanno avuto un momento per occuparsi della mia disavventura.

    Solver3D

Stai vedendo 6 articoli - dal 1 a 6 (di 6 totali)

Devi essere loggato per rispondere a questa discussione.