Status della richiesta: Non è una richiesta di supporto

Taggato: , , , ,

  • Questo topic ha 6 risposte, 4 partecipanti ed è stato aggiornato l'ultima volta 1 anno, 6 mesi fa da NN.
Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Autore
    Post
  • #775699
    Homer66
    Partecipante
    • Blenderista
    • Post sul Forum 40
    @homer66

    Ho cercato invano all’interno del Forum… Quindi sono a chiedere:

    avevo la 2.78a ed andava bene, almeno senza fare cose eccelse non mi ha dato MAI problemi fin dall’installazione.

    Bene, decido di scaricare ed installare l’ultima versione (la 2.82a dal sito ufficiale Blender).

    Facendola partire mi appare quello che vedete nell’immagine qui sotto:

    Cosa posso fare?

    Grazie.


    Genio al lavoro.
    #775719

    Ciao, è un problema che hanno avuto anche altri utenti.

    La versione 2.8x richiede openGL 3.3 come minimo.

    Potresti provare ad aggiornare i driver della scheda video per risolvere il problema


    architetto freelance – CG artist
    #776018
    Homer66
    Partecipante
    • Blenderista
    • Post sul Forum 40
    @homer66

    Ringrazio per la risposta.

    Ho trovato il chipset della scheda grafica integrata alla scheda madre ed ho visto che non può supportare il 3.3 (#/&%#$£§§!!).

    Il chipset è Intel Q45/Q43 express e supporta massimo il 2.1 (controllando in Rete su vari Forums di tecnicisti, che io non sono).

    Avrei pensato di aggiornare Windows 7 con alcuni ‘stratagemmi’ (non so se ne siete al corrente ma il 7 ha un ‘baco’ che gli impedisce l’aggiornamento automatico da tempo, comunque cercate in Rete e verificate), comunque il problema è della scheda grafica NON del sistema operativo, quindi ho lasciato perdere (si sa come vanno ‘ste cose: ad ogni aggiornamento potrebbe scaturire qualche ‘problema’…).

    Sicché REinstallato il 2.78a e buonanotte ai suonatori.

     

     


    Genio al lavoro.
    #780790
    Ros
    Partecipante
    • Blenderista
    • Post sul Forum 4
    @ros

    Salve a tutti ho lo stesso problema, fino alla 2.79 tutto ok, ma dalla 2.8 fino alla 2.83beta sempre lo stesso errore sopra riportato.

    Il mio computer è un i5 di 3,2ghz con 4 gb di ram con windows 10 pro, mentre la mia scheda video è la classifica (‘na ciofeca lo so) Grafica HD Intel

    Ho provato ad aggiornare i driver, ma non trova alcun aggiornamento.

    Quindi in pratica, non si può usare la 2.8  ! non c’è proprio alternativa (ad eccezione del cambio scheda) ?

    #780793
    NN
    Partecipante
    @nn81

    il modo in realtà c’è, ma non c’è “garanzia” poi sugli “effetti collaterali”.. io lo facevo senza problemi col mio vecchio pc se può rassicurare chi voglia provare XD in ogni caso declino ogni responsabilità

    https://www.rexoweb.com/how-to-run-blender-2-8-without-graphics-card/

    #780796
    Ros
    Partecipante
    • Blenderista
    • Post sul Forum 4
    @ros

    Grazie, anch’io già avevo trovato qualcosa a riguardo

     

    ma l’idea di installare un exe o dll di dubbia provenienza, mi spaventa un attimino ;(((

     

     

    #780797
    NN
    Partecipante
    @nn81

    XD

Stai visualizzando 7 post - dal 1 a 7 (di 7 totali)
  • Devi essere connesso per rispondere a questo topic.