Blender Italia forums Supporto Utenti Supporto Installazione, interfaccia e comandi, varie blender cuda error launch failed in cuctxsynchronize()

Status della richiesta: Non è una richiesta di supporto

Taggato: , ,

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • rotellini
    Membro
    • Blenderista
    • Post sul Forum 24
    @rotellini9809
    #749281

    blender continua a darmi quest’errore ogni volta che faccio partire il rendering,ho letto che per risolverlo bisogna aggiornare i driver,allora l’ho fatto,sembra andare bene ma dopo un giorno stesso errore allora ricontrollo i driver,nessun driver da aggiornare,allora aggiorno direttamente il pc,sembra funzionare ma il giorno dopo stesso errore.Accetto qualsiasi tipo di aiuto grazie

    xxxxxxxxxxxxxxxxxxx
    Partecipante
    @nn81
    #749282

    di solito quei problemi so’ legati alla memoria video ram, prova lversione sperimentale della 2.79 che sfrutta anche la cpu e memoria di sistema oltre gpu e memoria video

    https://builder.blender.org/download/experimental/

    rotellini
    Membro
    • Blenderista
    • Post sul Forum 24
    @rotellini9809
    #749284

    uso blender 2.79 e ho una gtx1060

    rotellini
    Membro
    • Blenderista
    • Post sul Forum 24
    @rotellini9809
    #749285

    io vorrei aggiornare blender alla 2.8,va comunque bene?

    #749287

    tieni presente che una volta effettuato “l’avanzamento” del file non si torna indietro; detto questo io prima fare la prova con una daily build della 2.79 con il render “ibrido” (CPU+GPU, come giustamente suggeriva little_angel).

    se avevi aumentato la dimensione dei tiles (a 256×256 per la gpu) ricordati di ridurli (32×32 o 64×64)


    architetto freelance – CG artist
    xxxxxxxxxxxxxxxxxxx
    Partecipante
    @nn81
    #749295

    forse non è del tutto chiaro un “piccolo dettaglio”, la 2.8 è una beta e in quanto tale può risultare ancora ALTAMENTE INSTABILE in determinati frangenti se non pure del tutto apparentemente randomici, nessuno ti proibisce di crearti una copia del progetto e provare a lavorarci sulla 2.8, ma sei comunque avvisato.

    è sicuramente di molto più stabile la versione sperimentale della 2.79 che non la beta della 2.8

    rotellini
    Membro
    • Blenderista
    • Post sul Forum 24
    @rotellini9809
    #752444

    alla fine ho fatto con il processore,comunque molto strano per un periodo funzionava bene.Grazie per l aiuto

    Harvester
    Partecipante
    @harvester
    #752447

    Facendo una ricerca del messaggio di errore ci sono parecchi riscontri e le fonti del problema possono essere molteplici. Si va da un ritardo del driver che si può incrementare nel file di registro di Windows, all’uso di sistemi particellari che mandano in palla la scheda grafica, al software GeForce Experience che va in conflitto. Bisogna investigare per capire esattamente qual’è la fonte del tuo problema.

    cuda error launch failed in cuctxsynchronize()

    Era capitato anche a me agli inizi con la scheda GeForce 1070 sul nuovo laptop ed ho risolto intervenendo sul file di registro. Questo articolo può essere utile: https://support.allegorithmic.com/documentation/spdoc/gpu-drivers-crash-with-long-computations-128745489.html

     

    rotellini
    Membro
    • Blenderista
    • Post sul Forum 24
    @rotellini9809
    #754037

    grazie ora lo guardo

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.