[Risolto] Blender non riesce a renderizzare parti di texture

Blender.it | Supporto Utenti | Supporto Materiali e texture | Blender non riesce a renderizzare parti di texture

Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)
  • Autore
    Articoli
  • #510671

    andreaaimar
    Partecipante
    • Blenderista
    • Conversazioni totali7

     

    Sto facendo un veloce render, senza UV map…ho fatto il mio modello in Blender, e volevo applicare due texture per un progetto…ho applicato la texture ripetibile “Sand” su un piano esteso..e in alcuni punti, non riesce a renderizzare completamente! Mai successo… Non sto lavorando in Cycles, ma in Blender Render.

    #510676

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    Bisognerebbe controllare la geometra del piano, poi un occhio a materiale e texture come sono state applicate.

    A prima vista potrebbe sembrare anche un problema di render a giudicare dalle scalettature, hai interrotto il render a metà?


    #510680

    andreaaimar
    Partecipante
    • Blenderista
    • Conversazioni totali7

    Non ho interrotto il render. Da qualunque angolo muovo la camera per renderizzare la scena, ho lo stesso risultato. Sto applicando una texture senza mapparla, volevo solo un render veloce per dar l’idea del progetto…e invece! 🙁

    #510682

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    di solito in questi casi si parte da zero, apri un nuovo file e fai le stesse cose, con oggetto diverso ecc… C’è un intoppo da qualche parte e devi capire dove, se puoi al massimo posta il blend che ci diamo un occhiata.

     


Stai vedendo 4 articoli - dal 1 a 4 (di 4 totali)

Devi essere loggato per rispondere a questa discussione.