Blender Italia forums Supporto Utenti Supporto hardware Blender non si installa con scheda video Quadro P2200

Status della richiesta: Risolto
Stai visualizzando 25 post - dal 1 a 25 (di 28 totali)
  • Autore
    Post
  • br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781037

    Buongiorno a tutti, mi chiamo Bruno e avrei bisogno del vostro aiuto.

    Ho appena acquistato un nuovo computer con sistema operativo windows 10 Pro 64 bit con processore core i7-9700k 3,6 Ghz, 32 GB ram e scheda video Quadro P2200.

    Premesso che ho fatto tutti gli aggiornamenti di Windows e aggiornato anche i drive della schema; mi si presenta un problema mai riscontrato fino ad ora.

    Blender non si installa e mi da il seguente messaggio che allego.

    Se qualcuno potesse darmi dei suggerimenti per risolvere questo problema gli sarei molto grato.

    Grazie e buon lavoro.

    Bruno Rizzo

    NN81
    Partecipante
    #781039

    la 2.9 eh oh.. quando si provan le versioni Alpha non c’è il tanto di scervellarsi perchè potrebbe essere di tutto, non è nemmeno una beta, non di essere la stable release..


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781042

    Grazie della risposta Unruly Sherden.

    Prima di tutto avevo provato ad installare la 2.79d e poi la 2.82 ma il risultato è sempre lo stesso.

    Chi mi ha venduto il computer dice che non riesce ad aiutarmi perchè non conosce il programma e di provare con il produttore del software.

    Un grosso problema per me che non so l’inglese.

     

    andcamp
    Moderatore
    #781043

    i drivers della scheda video li avevi scaricati dal sito del produttore?


    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781053

    Si dal sito Nvidia.

    NN81
    Partecipante
    #781056

    assurdo, , quella scheda dovrebbe supportare fino alle opengl4.6!!

    fai così, schiaccia il tasto Win  poi digita dxdiag e premi invio, recati sulla scheda Rendering (come da immagine) e fammi uno screenshot, cominciamo a verificare un paio di cose, sto problema va assolutamente risolto

     


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781076

    Grazie Unruly Sherden per l’aiuto che mi stai dando.

    In questo momento non posso fare quello che mi chiedi perchè sono a casa. Domani quando vado in ufficio faccio come mi hai detto e ti invio il tutto.

    Buona serata.

    Bruno

     

    NN81
    Partecipante
    #781081

    no problem, già che ci sei fai anche uno screenshot della build di W10 che hai installata, per farla premi sempre il tasto Wind + tasto R

    quindi digita winver  e premi invio e tira uno screenshot pure a quella finestrella


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781107

    Allego quanto indicato.

    Grazie

    Bruno

     

    NN81
    Partecipante
    #781108

    fai una prova veloce tasto dx sull’eseguibile Blender.exe ed esegui con processore grafico nvidia


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781109

    Non mi compare esegui con processore grafico nvidia, ma solo installa e esegui come amministratore (comando che ho sempre usato).

    NN81
    Partecipante
    #781111

     

    scarica questo programmino (è piccolissimo e non devi installarlo, basta estrarre quei 4 files contenuti e lanciare quello a 64bit), quindi tira uno screenshot cercando la nvidia


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781113

    NN81
    Partecipante
    #781115

     

     

    proviamo a forzare l’esecuzione

    vai su impostazioni -> sistema -> schermo->  scendi giù gino a impostazioni grafica (dovrebbe essere l’ultima voce)

    clicca su Sfoglia, cerca la cartella di Blender e quindi seleziona l’eseguibile blender.exe

    verifica quindi se ti ompaiono entrambe le gpu nel testo descrittivo e spunta l’opzione “prestazioni elevate” che dovrebbe forzare l’appllicazione con la nvidia

     


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781118

    Non parte.

    NN81
    Partecipante
    #781119

    stai usando la versione “portabile” di blender o eri riuscito a installarla?


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781122

    Ho provato a lanciare anche la versione 2.79d e mi compare questo.

    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781125

    Ho cercato di installare la versione blender-2.82a-windows64.msi, ma non partiva e poi ho provato a scaricare le altre “portabile”.

    NN81
    Partecipante
    #781128

    c’ è troppa carne sul fuoco il che non aiuta, fai una cosa tanto per cominciare a fare chiarezza e pulizia

    cancella e disinstalla OGNI  versione di blender che hai in giro, poi scaricati di nuovo dal sito nvidia gli ultimi driver aggiornati per la quadro p2200 (prova questi qua che sono standard, non DCH come quello che dovresti avere installati)

    riavvia il sistema, parti con l’installazione dei driver nvidia e se richiesto esegui un installazione pulita (rimuove tracce eventuali dei vecchi)

    rinstalla blender la ultima stable release e prova installarla


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781129

    Per il momento ti ringrazio per il tempo che stai perdendo. Adesso cercherò di fare quello che mi hai detto se in studio mi lasciano tranquillo.

    Bruno

    NN81
    Partecipante
    #781130

    figurati, non so quanto potrai smanettare su questo computer, ma altre cose da verificare/fare potrebbero esser controllare un paio di impostazioni del BIOS (cosa abbastanza delicata), provare ad aggiornare windows, installare dal microsoft store il pannello nvidia per vedere se compare la scritta run with graphic processor (tasto win, digita microsoft store -> in alto a destra cerca nvidia ti uscirà nvidia control panel scarica e installa per provare che vien fuori)

    pero’ vediamo pian piano, per adesso prova a fare quel che ti ho suggerito nel commento precedente


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781132

    La versione di  blender-2.82a-windows64.msi l’avevo già disinstallata, poi ho fatto come hai detto e ho ricaricato i drive con l’installazione pulita (erano i primi che avevo caricato la prima volta, ma dopo averli caricati ho pensato che la versione standard non fosse giusta e li avevo riaggiornati). Installato di nuovo i drive ho fatto partire l’installazione di blender che è andata a buon fine (come la prima volta), ma quando avvio il programma compare la stessa scritta che avevo già segnalato.

    NN81
    Partecipante
    #781145

    a sto punto proverei anche un downgrade tornando magari ai vecchi driver forniti con la scheda.

    discussioni analoghe un po’ riportano le stesse piste, aggiungendo di fare ste due prove magari

    • Try to tweak your GPU driver settings (e.g. try different values between ‘performance’ and ‘quality’ if you have such slider, etc.). [SAREBBE PROVARE A CAMBIARE LE IMPOSTAZIONI PRINCIPALI DAL PANNELLO NVIDIA PER VEDERE SE SBLOCCA QUALCOSA)

    • Launch Blender from the command line with <tt class=”remarkup-monospaced” style=”background: rgba(71, 87, 120, 0.1); padding: 1px 4px; border-radius: 3px; white-space: pre-wrap; margin-top: 0px;”>–debug-gpu</tt> option (PER VEDERE EVENTUALI ERRORI SPECIFICI)

    altri tentantivi come ti dicevo si potrebbero fare ma la vedo grigia farlo via commenti, a un certo punto qualcuno dovrebbe metterci mano.

    potresti anche provare a segnalare il problema asgli sviluppatori blender DIRETTAMENTE  sul forum di supporto ufficiale, almeno li avresti assistenza super cazzuta

     


    jack of all trades, master of none
    br
    Partecipante
    • Blenderista
    • Post sul Forum 16
    #781150

    Ti chiedo ancora scusa del tempo che ti stò rubando.

    Ti allego la schermata del mio pannello di controllo NVIDIA e ti faccio un’ultima domanda, forse stupida. Posso provare a disattivare momentaneamente la scheda video e far funzionare solo la CPU?.

    Se non funziona ancora allora quando avrò tempo cercherò il punto ripristino prima dell’installazione di tutti i programmi.

    Grazie

    NN81
    Partecipante
    #781158

    Posso provare a disattivare momentaneamente la scheda video e far funzionare solo la CPU?.

    certamente che SI, non solo, potresti anche farlo in “modo drastico” pure dal BIOS di sistema, dove dovresti trovare l’opzione per far scegliere quale GPU usare in modo esclusivo totale, se quella integrata o la nvidia dedicata

    naturalmente fai attenzione a non toccare altro, ma sentiti libero di esplorare le opzioni e provarle!

    diciamo che per andare sul sicuro quello che ci vorrebbe sarebbe un format con un installazione pulita di sistema operativo e driver e di li provare subito blender per vedere, tuttavia la lascerei come “ultima spiaggia” perchè è un lavorone e a seconda di quanti quali programmi hai installato e dati backup vari da fare può davvero essere frustrante.

    sulle quadro comunque leggevo diverse segnalazioni simili al tuo problema quindi se dopo averle provate tutte non riesci non farti scrupoli a scomodare gli sviluppatori perchè davvero ci sarebbe il tanto..

    in bocca al lupo e aggiorna comunque per qualunque cosa


    jack of all trades, master of none
Stai visualizzando 25 post - dal 1 a 25 (di 28 totali)
  • Devi essere connesso per rispondere a questo topic.