Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Autore
    Post
  • Pixarro
    Partecipante
    • Blenderista
    • Post sul Forum 15
    @pixarro
    #854183

    Il problema è che Blender accende una ventolina nel computer, non saprei dire se quella della cpu o della ram o altro. Quindi, sebbene non abbia rallentamenti  a video, non riesco a lavorare con un computer che soffre tanto. :cry: e dopo pochi minuti mi tocca chiudere il programma.

    Ho computer molto vecchio. Il problema non si verifica con altri programmi di grafica, attualmente..e nemmeno con Blender, fino a poco tempo fa.

    La cosa accade con molte versioni che ho provato, installato o portable, dalla 2.80 alla 2.93.

    A far accendere la ventola è sufficiente che muova delle semplici primitive nella viewport .

    (Il computer si surriscalda, ma curiosamente la temperatura non viene registrata da un piccola utility di monitoraggio che ho sul desktop.)

    Qualcuno sa come mai si è verificato questo problema?..magari se posso risolvere via software

     

    andcamp
    Partecipante
    @andcamp
    #854186

    Il surriscaldamento è solo un effetto secondario, bisogna prima guardare l’utilizzo della CPU/GPU

     


    Pixarro
    Partecipante
    • Blenderista
    • Post sul Forum 15
    @pixarro
    #854195

    Come faccio?

    io uso un programmino che si chiama Core Temp, monitora in tempo reale la temperatura dei processori e della ram.
    La cosa strana è che con Blender i coefficenti di questo programma non si muovono, eppure il case del pc si scalda…mentre se ad esempio se faccio la codifica di un video la CPU scatta quasi a 100 gradi.
    Forse quindi si tratta di un altra ventola, per esempio scheda madre o scheda grafica? Credo di non averla mai sentita attivarsi prima di ora.

    Il problema non sussisteva fino a qualche mese fa. E’ una cosa strana perché appunto Blender sul mio vecchio PC è sempre stato una scheggia, (anche la versione 2.80) anche piuttosto veloce con Eevee senza affaticare la ram, escluso scene molto pesanti.

    In questo lasso di tempo ho installato alcuni programmi e un grande aggiornamento per la grafica.
    Ho una scheda Nvidia 250, che supporta CUDA, anche se poi Blender, nelle opzioni, non riconosce CUDA né OpenCL: ”No compatible: GPUs found for path tracing Cycles will render on the CPU”

    Giorni fa ho disinstallato quasi tutta quella roba pensando fosse causa del problema riscaldamento, ma non è servito.

    fenix
    Partecipante
    @fenix64
    #854265

    hai fatto forse aggiornamento di sistema ?

    Pixarro
    Partecipante
    • Blenderista
    • Post sul Forum 15
    @pixarro
    #854300

    Ciao, non di sistema perché per win7 non li fanno più purtroppo.

    Però ho scoperto un sito che forniva un consistente aggiornamento per i driver della scheda grafica e ho aggiornato.
    Infatti quando mi sono accorto di ciò che faceva Blender ho pensato subito fossero quelli a causare il problema.
    Allora ho disinstallato tutto in profondità, con un software apposito, ma non è servito.
    Poi, guardando nel pannello di controllo i programmi installati, gli unici che penso potrebbero avere parte in causa potrebbero essere le librerie di visual c++ e Framework 4.7.2. che ho aggiornato in blocco lo scorso gennaio.
    E’ pazzesco che una vecchia versione di blender tipo 2.82 non riesca a girare sul mio pc, sul quale non aveva mai dato problemi. O meglio, ci gira, ma accende subito la ventola (della ram (?))

    globante
    Partecipante
    • Blenderista
    • Post sul Forum 166
    @globante
    #854332

    Ciao @pixarro ,

    Forse il rumore di attivazione che avverti è un rumore di una ventola che ormai gira male per via dell’usura? 100 gradi di cpu è tanto, dovresti sentire l’attivazione della ventola intorno ai 70/80 gradi.

    Prova a verificare se le ventole sono intasate dalla polvere.

    Tieni il pc col case aperto e prova attivando blender.

    Controlla in blender se parte con evee o cylcle.

    Come preview tieni wirefreme o solid e vedi se riesci a lavorare per più tempo anche se non penso sia un problema di scheda grafica ma di cpu.

    Se il case si surriscalda potrebbe anche essere la ventola del trasformatore che non riesce a fare bene il suo lavoro e il riciclo di aria nel case non è sufficiente a tenere la temperatura costante nel pc.

    Pixarro
    Partecipante
    • Blenderista
    • Post sul Forum 15
    @pixarro
    #854342

    Ciao Globante,
    la ventola del trasformatore avevo intenzione di cambiarla già tempo fa, perché quella fa proprio un ronzio strano…ma lo faceva già quando Blender non mi dava problemi di surriscaldamento, o meglio, di accensione di questa ignota ventola. Ho aperto e spolverato tutto il case con aria spray già qualche mese fa ma si vede che non è bastato. Grazie dei consigli! presto proverò a fare questi test e poi darò riscontro:)

    fenix
    Partecipante
    @fenix64
    #854942

    Comunque le ventole non partono per la ram ma per il calore che sprigiona cpu e gpu a volte integrate

     

    Harvester
    Partecipante
    @harvester
    #854944

    Se non l’hai mai fatto prima e sono trascorsi diversi anni, ti consiglio (se te la senti) di sostituire la pasta termica che c’è sulla CPU ed eventualmente altrove (GPU?) dove viene in contatto con i dissipatori termici.

Stai visualizzando 9 post - dal 1 a 9 (di 9 totali)
  • Devi essere connesso per rispondere a questo topic.