[Supporto richiesto] Blender va in crash quando utilizzo i bones

Blender.it | Supporto Utenti | Supporto Animazione e rigging | Blender va in crash quando utilizzo i bones

Stai vedendo 10 articoli - dal 1 a 10 (di 10 totali)
  • Autore
    Articoli
  • #504278

    Roberto
    Partecipante
    • Blenderista
    • Post sul forum 13

    Ciao a tutti come da titolo blender mi crasha quando utilizzo le armature, non in maniera regolare, cioè non sempre nello stesso modo, ma sempre con l’utilizzo delle bones a volte in pose mode a volte in object… ho fatto dei render anche pesanti e non ho mai avuto problemi, mai rallentamenti anche con figure complesse, solo con le ossa. ho provato 2 versioni di blender per vedere se fosse un bug, ma tutte e due hanno avuto lo stesso problema.
    questo è il mio hardware:
    Intel Corporation 4th Gen Core Processor DRAM Controller (rev 06)
    VGA compatible controller: Intel Corporation Xeon E3-1200 v3/4th Gen Core Processor Integrated Graphics Controller (rev 06)
    qualcuno ha idea di che problema potrei avere?
    grazie

    0
    #504280

    Roberto
    Partecipante
    • Blenderista
    • Post sul forum 13

    Mi ero scordato le due versioni di blender che ho utilizzato sono la 2.71 e l’ultima la 2.77a

    0
    #504281

    Anfeo
    Moderatore
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato

    Così è difficile rispondere, forse hai un problema di dipendenze parentali.

    Riesci a ricreare il problema su un file semplice e condividerlo?


    0
    #504283

    Roberto
    Partecipante
    • Blenderista
    • Post sul forum 13

    No il problema è proprio anche con un osso solo, ad esempio in object creo un osso passo in edit se provo a spostarlo mi si chiude blender, ma se prima provo ad estruderlo a volte non lo fa… il problema è che capita spesso, ma non con costanza però lavorarci diventa impossibile…

    0
    #504284

    Luca Di Cecca
    Partecipante
    • Blenderista
    • Post sul forum 41

    Scheda video……nn so se ci sono driver dedicati

    0
    #504285

    Roberto
    Partecipante
    • Blenderista
    • Post sul forum 13

    dovrebbero esserci è una scheda integrata, ma a quel punto non dovrei avere problemi anche con rendering e modellazione?

     

    0
    #504286

    Anfeo
    Moderatore
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato

    Hai provato anche con una versione di Blender di quelle da Zip? Cioè che non devi installare.


    0
    #504288

    Roberto
    Partecipante
    • Blenderista
    • Post sul forum 13

    si la 2.77a è senza installazione, ma sono da ubuntu quindi non è zip, ma penso che sia la stessa cosa

     

    0
    #504602

    Roberto
    Partecipante
    • Blenderista
    • Post sul forum 13

    Aggiornamento, come suggeritomi su facebook ho provato un’altra distro praticamente ho fatto partire live Linux Mint 18 ( io solitamente utilizzo Ubuntu 14.10) e lì funzionavano le ossa ho provato a farci di tutto e non mi è mai andato in crash… possibili spiegazioni?

    0
    #504635

    Anfeo
    Moderatore
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato

    La spiegazione è proprio una questione di datazione delle distro, Ubuntu ha preso l’abitudine di non dare più aggiornamenti dopo un po’ quindi o fai l’upgrade o cambi distro. Quindi penso sia proprio una questione di incompatibilità di qualche libreria di sistema (o il mancato aggiornamento di una di esse).


    0
Stai vedendo 10 articoli - dal 1 a 10 (di 10 totali)

Devi essere loggato per rispondere a questa discussione.