Blender Italia | Supporto Utenti | Supporto Addon e tools | BlenderCloud addon blocca il programma

Stai vedendo 11 articoli - dal 1 a 11 (di 11 totali)
  • Autore
    Articoli
  • #530631

    Claudio Naviglio
    Partecipante
    • Associato Blender Italia
    • Professionista accreditato

    Ciao mi sono registrato e pagato per il Blender Cloud, attivo l’addon del Blender ID, mi autentifica ..tutto ok.

    Carico il nuovo addon del Blender Cloud (copio sul pc lo .zip e senza unzipparlo lo installo), lo trovo nell’elenco…ma nel momento che metto la spunta si mette a pensare e il programma si blocca. Qualcuno ha mai avuto di questi problemi? Ho provato con un paio di vers. anche l’ultima ma c’è lo stesso problema…

     

    #530632

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6142
    • Associato Blender Italia
    • Moderatore Forum

    Ciao, la console da qualche errore in particolare?


    #530633

    Claudio Naviglio
    Partecipante
    • Associato Blender Italia
    • Professionista accreditato

    Ciao andcamp…no, c’è solo la rotellina azzurra che continua a girare come se stesse caricando qualcosa

    #530635

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6142
    • Associato Blender Italia
    • Moderatore Forum

    Bisognerebbe vedere magari se ha anche qualche problema a collegarsi ad internet, perché magari è bloccata qualche porta

    In ogni caso possibili problemi che possono venirmi in mente:
    – incompatibilità versione programma (eseguire le versioni consigliate nel testo della description)
    – controllare se c’è differenza tra blender installato o unzippato
    – controllare se ci sono problemi di permessi ai files e alle directories
    – vedere anche se lo zip dell’addon è corrotto e in ogni caso provare con l’addon già szippato copiandolo nella directory degli addon
    – controllare la console per vedere a che punto si ferma il processo di installazione (apri prima dell’installazione del’addon la console con Window>Toggle System Console)
    – non penso sia un problema di drivers della scheda video, però provare anche con questa strada
    – vedere se ci possono essere eventuali problemi di connessione ad Internet da parte del programma


    #530636

    Harvester
    Moderatore
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2917
    • Associato Blender Italia
    • Moderatore Forum

    Prova ad aprire la console di Blender dal menu Windows | Toggle System Console prima di attivare l’add-on, oppure avvia Blender da linea di comando di Windows così se anche dovesse crashare puoi sempre leggere i messaggi di errore. Senza indizi ulteriori come i messaggi di errore è difficile capire dove potrebbe annidarsi il problema.

    Sulla mia macchina con Win10 Pro 64bit questo add-on funziona correttamente sia con la versione 2.78c che con la 2.79RC2 e pure con una delle ultime versioni di sviluppo. Per completezza di informazione, tutte le suddette versioni sono “portable”. L’add-on Blender ID è alla versione 1.30 mentre Blender Cloud alla 1.74.

    #530641

    Claudio Naviglio
    Partecipante
    • Associato Blender Italia
    • Professionista accreditato

    …alla fine dopo aver reinstallato più volte Blender, ho capito che il problema è il Firewall (se lo disattivo funziona) di McAfee (su un altro computer con Norton questo problema non sussiste, va subito bene tutto)…solo che non me ne intendo tanto di porte da assegnare, capire quelle che usa Blender,…sapete darmi qualche consiglio, grazie.

    #530642

    Claudio Naviglio
    Partecipante
    • Associato Blender Italia
    • Professionista accreditato

    Facendo il monitoraggio del traffico su McAfee  vedo che la porta 50831 è in ascolto… devo farci qualcosa a questa?

    #530645

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6142
    • Associato Blender Italia
    • Moderatore Forum

    non uso McAfee ma leggo nell’immagine “Net Guard: attivo|non attivo” non puoi metterlo non attivo solo per Blender?


    #530646

    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6142
    • Associato Blender Italia
    • Moderatore Forum

    In alternativa guardare se nell’opzione Accesso > “In entrata e in uscita” ci sia la possibilità di inserire il numero di porta e quindi inserire le porte necessarie


    #530653

    Riccardo Cosenza
    Partecipante
    • Blenderista
    • Post sul Forum 153

    io l’ho appena installato sulla 2.79, ho scaricato lo zip, l’ho scompattato nella cartella degli addon, poi sono andato in preference –> addon , l’ho cercato e gli ho solo dato la spunta..

    naturalmente ho anche installato l’ID addon.

    fatto il login e stop

    ps, non ho mai usato un firewall in vita mia.. XD

    #530669

    Claudio Naviglio
    Partecipante
    • Associato Blender Italia
    • Professionista accreditato

    Boh alla fine ho risolto trasferendo la licenza di McAfee sul computer con Norton e viceversa…un pò macchinoso…ma ora con Norton tutto fuziona. Grazie a tutti delle risposte. Buona serata, ciao.

Stai vedendo 11 articoli - dal 1 a 11 (di 11 totali)

Devi essere loggato per rispondere a questa discussione.