Blender Italia forums ArtWork Work in Progress [BMI8] Davide e Golia

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 10 post - dal 76 a 85 (di 85 totali)
  • Autore
    Post
  • Seregost
    Membro
    • Veterano
    • ★★
    • Post sul Forum 713
    @seregost
    #60171

    Effettivamente l’illuminazione è decisamente piatta, poche ombre e nessun’higlight.

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #60172

    provarender6.th.jpg

    Direi che così và  già  meglio, nonostante perda un po’ di quell’atmosfera cupa che aveva prima.

    agwesh
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 604
    @agwesh
    #60173

    anche io direi meglio e anche le luci vicino alla testa ci volevano !!

    riky70
    Partecipante
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2065
    @riky70
    #60174

    confermo, l’illuminazione è migliorata e sono ben riusciti anche i sei “fanali” l’effetto non è niente male…

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #60175

    Grazie! :) Adesso vedo di darci un colpo di reni e finire fuori tutto!

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #60176

    Cambiato impostazione scena. Ciò non preclude ancora la possibilità  di aggiungere il secondo robot, ma la probabilità  si allontana giorno dopo giorno… :( :mrgreen:

    Comunque, qualche osservazione da fare?

    Io ho una domanda: come mai mi escono quelle righe nere trasversali alla strada? La strada è fatta con un pezzo con la texture mappata UV, e poi ripetuto con l’array. Ho attivato merge nel modificatore e i bordi della mappa UV rientrano nella texture. https://www.blender.it/uploads/monthly_03_2011/post-1680-1301573135,678.jpg

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #60177

    Aggiunto qualcosa e risoluzione più alta. Sistemata la strada.

    nuovascena2.th.jpg

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #60178

    Sto incominciando a disprezzare in modo consapevole l’ambient occlusion.

    Porta via tempo di rendering e mi opacizza le immagini. Ecco due prove diverse con e senza AO.

    Mancano ancora vari ritocchi e textures, ma ormai credo che l’immagine finale sarà  così. https://www.blender.it/uploads/monthly_03_2011/post-1680-1301573136,9296.jpg https://www.blender.it/uploads/monthly_03_2011/post-1680-1301573137,0357.jpg

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #60179

    Cacchio! :ugeek: E’ oggi il termine per la consegna! Mi sembrava la prossima settimana! Meglio che finisco di sistemare tutto e lancio il rendering!

    LeleDaRevine
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2928
    @lell
    #60180

    Lavoro finito e consegnato. Peccato per l’altro robot. Tuttavia la scena non mi dispiace dal punto di vista della composizione. Il robot mi soddisfa, mentre alcune parti della scena dietro non mi convincono.

    Il titolo cambia in “The Goliath”.

    renderdef1.th.jpg

Stai visualizzando 10 post - dal 76 a 85 (di 85 totali)
  • Devi essere connesso per rispondere a questo topic.