Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Monkey_D_Ferro
    Membro
    • Blenderista
    • Post sul Forum 1
    @monkeydferro
    #522524

    Salve a tutti quanti… vi ringrazio già in anticipo se potete dedicare 2 minuti per aiutarmi con un problema che ho riscontrato con blender.

    In pratica utilizando Cycles Render non riesco ad assegnare 2 materials alla stessa mesh; mi spiego meglio: quando uso Blender Render per esempio se voglio colorare tutte le faccie di un cubo di colore blu, modifico il colore del material ad esso assegnato, successivamente entrando in edit mode seleziono una faccia a cui voglio applicare un alto material di colore verde, quindi dopo averla assegnata clicco su assign e il risultato è un cubo con 5 faccie di volore blu e 1 di colore verde.

    Ecco questo non accade con Cycles Render, infatti se ho un cubo a cui ho associato un materials di colore blu, e voglio che una faccia diventi verde quandi vado ad evidenziare la faccia che desidero colorare di verde e (con il material verde evidenziato) clicco su assign questa mi si colora di grigio, qualcuno sa dirmi il perchè e come potrei risolvere? Ringrazio e mi scuso per l’ignoranza e per il disturbo

    andcamp
    Moderatore
    @andcamp
    #522528

    Benvenuto nel forum 🙂
    carica il file zippato nel tuo profilo così ci diamo un’occhiata

    Harvester
    Partecipante
    @harvester
    #522534

    Intento benvenuto nel Forum di Blender Italia. Se nonl l’hai già fatto, prendi visione del regolamento.

    Circa il tuo problema, se ti stai riferendo alla vista 3D allora è perchè devi assegnare un colore di visualizzazione al imateriale altrimenti di default è bianco:

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.