Blender Italia forums Supporto Utenti Supporto Installazione, interfaccia e comandi, varie Colore assi cubo X Y Z neri e non Rosso Verde Blu

Status della richiesta: Risolto
  • Questo topic ha 9 risposte, 3 partecipanti ed è stato aggiornato l'ultima volta 3 mesi fa da Harvester.
Stai visualizzando 10 post - dal 1 a 10 (di 10 totali)
  • Autore
    Post
  • Freddy
    Partecipante
    • Blenderista
    • Post sul Forum 5
    #825323

    Buongiorno, sono un principiante alle prime armi con Blender. Uso MAC con sistema SIERRA, ho notato (vedi allegato) che gli assi del cubo X Y Z si vedono in nero e non come sono configurati Rosso Verde Blu nelle Preference.  Le ho provate tutte ma non ho trovato una soluzione. Grazie per la collaborazione

    Blender Italia
    Amministratore del forum
      #825324

      Ciao, non so per quale motivo non si vede l’immagine allegata.

      Ha già provato a reimpostare le impostazioni di fabbrica?


      Freddy
      Partecipante
      • Blenderista
      • Post sul Forum 5
      #825332

       

       

      Blender Italia
      Amministratore del forum
        #825334

        No, non obbligatoria


        Freddy
        Partecipante
        • Blenderista
        • Post sul Forum 5
        #825335

         

        La prima schermata è la visualizzazione di Default, gli assi sono sempre neri

        Harvester
        Moderatore
        #825344

        Potrebbe essere un baco del software, nel caso va segnalato agli sviluppatori.

        Freddy
        Partecipante
        • Blenderista
        • Post sul Forum 5
        #825349

        Buongiorno ho installato per MAC la versione 2.82a e gli assi sono corretti, significa che forse c’è un bug alla nuova versione. Potete per cortesia informare gli svilpuppatori ? Grazie Cordiali Saluti

        Harvester
        Moderatore
        #825352

        Nope! Devi farlo tu che hai quel sistema operativo. Che senso avrebbe per me che uso Windows segnalare un problema su MacOS? Se vuoi ti posso aiutare con la creazione del ticket.

         

        Per prima cosa ti devi registrare sul sito https://developer.blender.org/

         

        Una volta registrato, dalla versione di Blender che presenta il problema vai nel menu Help e seleziona la voce “Report a bug”, si apre una pagina con un formulario da compilare attentamente fornendo tutte le informazioni utili agli sviluppatori. Come noterai, facendo questa operazione buona parte delle informazioni sono state già inserite nel modulo, mancano da compilare una paio di sezioni dove dovresti spiegare brevemente il problema e nella sezione successiva fornire istruzioni su come riprodurre il problema, magari allegando un file di testing (non un file a casaccio, mi raccomando, ma uno dove sia possibile per gli sviluppatori verificare il tuo problema). A quel punto la palla passa ad altri che valuteranno e risponderanno.

        Specifica anche se ed in quale versione precedente il problema non veniva riscontrato.

         

        Come testo per la descrizione sommaria del problema puoi usare questo:

        “The 3D Viewport axis X, Y and Z on the floor grid are not being rendered in colors (red, green, and blue) but in black/gray color. The same applies to the 3D Viewport Axis.”

         

         

        Freddy
        Partecipante
        • Blenderista
        • Post sul Forum 5
        #825373

        Grazie, troppo gentile

        Harvester
        Moderatore
        #825379

        Come titolo del bug report puoi usare: “3D Viewport Axis not displayed in colors but in black/gray”

      Stai visualizzando 10 post - dal 1 a 10 (di 10 totali)
      • Devi essere connesso per rispondere a questo topic.