Blender Italia | Supporto Utenti | Supporto Modellazione, modificatori e strumenti | Corso Base 2.8 (Andresciani) – Lezione 5, problemi con lo snapping

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Autore
    Post
  • #766753
    Duca
    Membro

    Ciao a tutti,

    sono quasi alla fine della lezione 5  ma ho un problema con lo snap che a me non funziona proprio. Intanto il menù a tendina dello snap è un po’ diverso da quello del video…, ma il problema è soprattutto che quando muovo la mesh  e poi premo Ctrl non appare nessun cerchietto e non riesco a snappare da nessuna parte.

     

     


    NOSCE TE IPSUM
    #766754
    The Unruly Sherden
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1556

    verifica che la calamita sia “spenta” altrimenti non devi premere Ctrl e il cerchietto dello snap dovrebbe comparire in automatico laddove riscontra una qualche possibilità di snappare;

    verifica di non avere il proportional editing attivo o inficierai lo snapping

    fai sapere in caso se risolvi qual’era il problema 😉

     

    #766959
    Duca
    Membro

    Ciao Fiasco,

    era tutto okay, no calamita selezionata e no proportional editing. Sono riuscito solo trascinando più volte finché non è apparso il cerchietto, tuttavia mi è sembrato tutt’altro che preciso. Alla fine dovevo fare tre snap per arrivare a dama…

    Dopo faccio il corso modellazione avanzata e vedo come fare lo snap con calamita che immagino sia ben più performante.

    Grazie per la risposta!


    NOSCE TE IPSUM
    #766960
    The Unruly Sherden
    Membro
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 1556

    allora è molto strano, ci sono varie opzioni per lo snapping per fare snap avanzati se non ricordo male  nel corso di Andresciani spiega tutto da qualche parte

    #767291

    Questo forum è per l’assistenza al “sistema” corsi e non per domande sull’uso del software.

    Per l’uso del software si deve utilizzare la gategoria supporto individuando il forum che più si avvicina al problema.

    Ho spostato la discussione sul forum appropriato

    Grazie


    Associazione Blender Italia

    http://www.associazione.blender.it

Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Devi essere connesso per rispondere a questo topic.