Corso Base Lezione 5 problemi con Bevel

Blender.it | Supporto Utenti | Supporto Modellazione, modificatori e strumenti | Corso Base Lezione 5 problemi con Bevel

Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)
  • Autore
    Articoli
  • #534764

    vagappc
    Partecipante
    • Blenderista
    • Post sul Forum 5

    Come da oggetto seguendo il corso base, non appena cerco di applicare il modificatore Bever, Blender si frezza per una decina di secondi, senza compiere nessuna operazione.

    Se ripeto la stessa sequenza con il cubo iniziale funziona perfettamente.

    Perdonate la mia inesperienza, ma non so come uscirne fuori.

    #534766

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Post sul Forum 683
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    Salve vagappc,

    Puoi postare l’hardware di qui sei equipaggiato ed il sistema operativo?

    Grazie


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #534771

    vagappc
    Partecipante
    • Blenderista
    • Post sul Forum 5

    Ho risolta grazie alla pronta risposta di Francesco Andresciani.
    Molte altre persone avevano lo stesso problema.

    Riporto qui nel caso qualcuno avesse lo stesso problema:
    Per chi non riesce ad applicare il BEVEL al tavolo.
    1 – Selezionate il tavolo, entrate in edit mode, passate in modalità di selezione vertici, selezionateli tutti ed applicate il comando Remove Double
    2 – Prima di uscire da edit mode premete CTRL + N per ricalcolare le normali
    3 – In object mode selezionate il tavolo, CTRL + A quindi scegliete ‘Scale’

    Il mio HW è un AMD FX(tm)-6300 Six-Core Processor con 16Gb di RAM, come sistema operativo uso debian 9.
    Ma penso che il blocco sia dovuto a un Bug. Proverò anche ad aggiornare la versione di Blender.

    #584191

    Doctor Rock
    Partecipante
    • Blenderista
    • Post sul Forum 10

    Grazie mille, avevo lo stesso problema e ho risolto con i passaggi riportati sopra

    #584216

    Anfeo
    Partecipante
    • Blender.it Staff
    • Associato Blender Italia
    • Professionista accreditato
    • Moderatore Forum

    CTRL+A

    CTRL+N

    W e dopo R (remove double)

    Risolvono il 90% dei problemi :D.

    Cmq la prossima volta metti nella sezione giusta, abbiamo delle stanze apposite per le richieste di aiuto e supporto ;). [SPOSTATO]


Stai vedendo 5 articoli - dal 1 a 5 (di 5 totali)

Devi essere loggato per rispondere a questa discussione.