Status della richiesta: Non risolto
Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Autore
    Articoli
  • #510557
    chrstph80
    Partecipante
    • Blenderista
    • Post sul Forum 27

    Ciao a tutti…

    ho un problema in fase di rendering… nel senso che ho provato a passare alla GPU ma vedo la scritta “Loading render kernels (may take a few minutes the first time)” e rimane lì anche per più di un’ora… non ho aspettato oltre perchè devo portare avanti altri lavori con altri software… è normale questo tempo di attesa? lo fa una volta soltanto oppure accadrà per ogni nuova scena?

    Grazie a chi vorrà rispondere

     

    #510558
    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6281
    • Associato Blender Italia
    • Staff Blender Italia

    ciao, prova ad aggiornare i drivers della scheda grafica scaricandoli dal sito del produttore


    #510561
    Anfeo
    Moderatore
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2243
    • Associato Blender Italia
    • Formatore accreditato
    • Staff Blender Italia

    Il render in GPU va bene se non ha scene pesantissime (tipo hdri pesanti, tanti poligoni, texture enormi ecc…) perché sfrutta solo la memoria della scheda video per caricare i file prima del rendering.


    #510564
    chrstph80
    Partecipante
    • Blenderista
    • Post sul Forum 27

    @Alfonso non è il mio caso… per ora mi limito a cose veramente semplici…

    @andcamp ho provato a cercare ma non trovo nulla sul sito del produttore… lavoro su macbookpro 17″ con AMD Radeon HD 6750 M ma non si trovano i drivers per mac os sigh!

    Prima che lo dica qualcuno: la scheda video fa caxxxre per il 3d e un portatile è l’ultima cosa da prendere in considerazione ;P
    detto questo il mio intento è di poter studiare il software in vista di un’investimento sull’hardware…

    #510565
    Anfeo
    Moderatore
    • Veterano Bronzo
    • ★★★
    • Post sul Forum 2243
    • Associato Blender Italia
    • Formatore accreditato
    • Staff Blender Italia

    Asp, il problema è che con le Ati non puoi fare i render in GPU senza i Cuda, devi usare delle versione sperimentali.


    #510566
    chrstph80
    Partecipante
    • Blenderista
    • Post sul Forum 27

    il cuda l’ho installato…

    #510569
    andcamp
    Moderatore
    • Veterano Platino
    • ★★★★★★
    • Post sul Forum 6281
    • Associato Blender Italia
    • Staff Blender Italia

    |il cuda l’ho installato…

    “<b>CUDA</b> (acronimo di Compute Unified Device Architecture) è un’architettura hardware per l’elaborazione parallela creata da NVIDIA. Tramite l’ambiente di sviluppo per <b>CUDA</b>, i programmatori di software possono scrivere applicazioni capaci di eseguire calcolo parallelo sulle GPU delle schede video NVIDIA.”

    quindi devi avere una scheda NVIDIA per usare CUDA, non AMD Radeon (per la quale devi usare invece l’opzione consigliata)


    #510572
    chrstph80
    Partecipante
    • Blenderista
    • Post sul Forum 27

    Chiaro… grazie a tutti

Stai vedendo 8 articoli - dal 1 a 8 (di 8 totali)
  • Devi essere loggato per rispondere a questa discussione.