Blender Italia forums Supporto Utenti Supporto Installazione, interfaccia e comandi, varie ctrl-z, quando torno indietro blender 2.8 si chiude

Status della richiesta: Non è una richiesta di supporto
Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Autore
    Post
  • luigi amorfini
    Partecipante
    • Blenderista
    • Post sul Forum 278
    @luigi
    #748823

    Salve, ho questa build: blender-2.80-8c8979067490-win64.zip,

    ma quando sono a modellare e torno indietro di tante volte .. blender si chiude senza che mi dice qualcosa.

    Avete idea cosa è .. ma perché quando esce cosi non fanno un log cosi si può vedere cosa è successo ?

    secondo voi c’è la possibilità di vedere un log per vedere cosa è successo ?

     

    Grazie mille.

    xxxxxxxxxxxxxxxxxxx
    Partecipante
    @nn81
    #748826

    ciao Luigi,

    è una versione beta quindi non c’è molto da aggiungere a riguardo.

    non so nemmeno se accettino report di bug dagli end users ancora..

    in caso per contribuire come betatester registrati qua (https://developer.blender.org) e fa una prova a cercare se qualcosa già non fosse stato segnalato dovresti trovare un template dedicato da compilare per reportare evetnuali bug

    andcamp
    Partecipante
    @andcamp
    #748831

    Ciao,
    |ma perché quando esce cosi non fanno un log cosi si può vedere cosa è successo ? secondo voi c’è la possibilità di vedere un log per vedere cosa è successo ?

     

     

    prova ad avviare Blender in linea con i messaggi di debug https://docs.blender.org/manual/en/dev/advanced/command_line/arguments.html

     


    luigi amorfini
    Partecipante
    • Blenderista
    • Post sul Forum 278
    @luigi
    #748836

    ok, ma mi sa che è la ram

    wm_event_do_handlers: Handling event
    wmEvent type:122 / Z, val:2 / RELEASE,
    shift:0, ctrl:1, alt:0, oskey:0, keymodifier:0,
    mouse:(563,369), ascii:’ ‘, utf8:”, keymap_idname:(null), pointer:0000025FFE58EB38

    wm_event_do_handlers: Handling event
    wmEvent type:122 / Z, val:1 / PRESS,
    shift:0, ctrl:1, alt:0, oskey:0, keymodifier:0,
    mouse:(563,369), ascii:’ ‘, utf8:”, keymap_idname:(null), pointer:0000025FFE58DE78
    deg_graph_id_tag_update: id=WMWinMan flags=TRANSFORM, GEOMETRY, COPY_ON_WRITE
    deg_graph_id_tag_update: id=WMWinMan flags=TRANSFORM, GEOMETRY, COPY_ON_WRITE
    deg_graph_id_tag_update: id=OBCube flags=GEOMETRY
    Error : EXCEPTION_ACCESS_VIOLATION
    Address : 0x00007FF60E3D0C61
    Module : D:\Apps\blender\blender.exe

    Se leggi Error : EXCEPTION_ACCESS_VIOLATION  .. ora ho il fisso da sistemare e nel frattempo sto usando il notebook.. sara questione di ram?

    in serata sistema il fisso perché c’è il temporale.

    Pero se mi dite se è per questo aspetto e sistemo il fisso.

    Grazie mille.

    andcamp
    Partecipante
    @andcamp
    #748864

    prima di tutto bisogna vedere se è proprio blender o qualcos’altro. Prova a resettare le impostazioni con File > Load Factory Settings


Stai visualizzando 5 post - dal 1 a 5 (di 5 totali)
  • Devi essere connesso per rispondere a questo topic.