Blender Italia forums Supporto Utenti Supporto Installazione, interfaccia e comandi, varie Deformazioni quando scalo un corpo Editt->Object mode

Status della richiesta: Non è una richiesta di supporto

Taggato: , ,

Stai visualizzando 18 post - dal 1 a 18 (di 18 totali)
  • Autore
    Post
  • BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #577360

    Ciao,

    ho seri problemi per scalare un personaggio che ho realizzato.

    Personaggio selezionato | Transform -> Scale

    Quando sono in edit mode tutto ok,

    quando vedo in object mode ai polsi compaiono delle ali.
    Effetto indubbiamente interessante, ma indesiderato!

    Qualcuno sa dov’è l’inghippo per cui ottengo questa deformazione?

    Grazie.

    E-

     

     

    Claudio.B
    Membro
    • Blenderista
    • Post sul Forum 41
    #577361

    Hai dei modificatori attivi?

    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #577363

    Ciao Claudio B.
    Grazie della rapida risposta.

    Si, sull’armatura e sul mirror.

    Sull’armatura non credo influisca, non l’ho ancora ridimensionata.

    Sul mirror.. ???

    Fangetto
    Membro
    • Veterano
    • ★★
    • Post sul Forum 654
    #577364

    Hai per caso il rig? più che il polso a me sembra l’ossatura del pollice che è rimasta indietro


    Don’t Feed The Trool
    #577365

    secondo me il problema potrebbe essere proprio legato all’armatura: i pesi dei vertex group potrebbero non essere stati assegnati correttamente

    E comunque se devi scalare l’oggetto imparentato all’armatura, io scalerei l’armatura, non l’oggetto in edit mode


    architetto freelance – CG artist
    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #577366

    Grazie,

    premetto che il modello è di un po’ di tempo fa e non ricordo perché non vi sia qualche osso visibile…

    la situazione è questa.

     

    Non sono molto esperto, da autodidatta, non saprei come ridimensionare l’armatura imparentata…

    Quando ho provato a scalare diversamente non faceva nulla :-|

     

    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #577367

    In EM vedo tutto, ma on OM no!!??

     

    Devo riuscire a portare il modello gigante attuale all’altezza di una persona di 1,67 circa…

    E-

    Fangetto
    Membro
    • Veterano
    • ★★
    • Post sul Forum 654
    #577368

    Devi selezionare l’armatura e scalarla, nel tuo caso l’oggetto armAlba, la mesh si ridimensiona di conseguenza


    Don’t Feed The Trool
    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #577369

    Grazie!!!

    si, sono riuscito e non da deformazioni facendo così…

    Resto solo perplesso

    • sul come mai non siano visibili in OM alcune ossa e in EM si..
    • Come spostare l’oggetto linkato in una scena, dev’essere per forza mosso l’originale?
      Se è così come si fa a muoverlo in una scena?
      [il personaggio bordato di azzurro]

    Questo secondo punto lo posto nella sezione del Progetto VSA, se qui è fuori posto…

    Grazie

    E-

     

    Fangetto
    Membro
    • Veterano
    • ★★
    • Post sul Forum 654
    #577370

    Ciao, invece di Link usa Append, oppure puoi usare il proxy se vuoi mantenere gli oggetti linkati, per le ossa è probabile che tu le abbia nascoste con “H”, nel caso se in edit mode premi “alt+H” tornano visibili, altrimenti potresti averle in un altro bone layer


    Don’t Feed The Trool
    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #577372

    Grazie.

    Ma quali sono le differenze?
    Se non erro, in append mi importa l’oggetto che, se dovessi modificare poi nelle varie scene, dovrei reimportare, corretto?

    Proxy?
    Chi era costui?
    Non ne so nulla :-|

     

    ALT + H  non funziona
    Come faccio a capire in che Bone Layer sono le ossa?
    Se le ho spostate, non ricordo o l’ho fatto per errore…
    :-(

    Grazie

    E-

     

    Fangetto
    Membro
    • Veterano
    • ★★
    • Post sul Forum 654
    #577373

    Per il Proxy guarda qua, https://vimeo.com/118250800 se hai intenzione di modificare l’oggetto fa al caso tuo.

    per il bone Layer lo trovi qua, prova a selezionare i vari layer


    Don’t Feed The Trool
    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #577374

    Grazie 10000000000!

    Ok, per i BL allora guardavo giusto…

    Ho poi scoperto le ossa scomparse dov’erano!
    Erano nascoste in Pose Mode!
    Selezionando Pose sotto armAlba, e facendo ALT+H come mi hai suggerito, le ossa sono ricomparse :-) !

    Grazie!!!

    E-

    Fangetto
    Membro
    • Veterano
    • ★★
    • Post sul Forum 654
    #577375

    De nada, dai un sguardo al proxy “ctrl+alt+P” per usare le mesh linkate , quando hanno il rig è la miglior soluzione, per altri oggetti che non hanno il link per spostarli puoi usare il make local “L”


    Don’t Feed The Trool
    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #577424

    Grazie!!!
    Chiudo come risolto qui e giro il resto delle discussioni sul WIP -> VSA – Voglio Svegliare l’Aurora — #post-577402

    Grazie dell’aiuto che potrete dare!!!

    E

    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #578321

    Ciao,

    sto diventando pazzo per seguire un tutorial ufficiale di Blender per l’animazione [Humane Riggings].

     

    In edit mode vengono selezionate le circonferenze di due sfere in contemporanea con ALT + SHIFT + RghtClk

    • come ottengo di visualizzare le due sfere come da immagine?
    • Come si seleziona in contemporanea su due sfere?
      Ho provato con X-Mirror ma pare non usi quello, non ho visto Modificatori, ???

    Grazie!

    E-

     

    #578326

    ciao, non ho presente il tutorial di cui parli, ma cerco di interpretare: per selezionare contemporaneamente in edit mode su oggetti diversi, i due oggetti devono essere “duplicated-linked” cioè duplicati con alt+d; in questo caso se vai in edit mode di uno, si attiva edit mode dell’altro, se selezioni in vertice di uno, si attiva la selezione del vertice dell’altro.

    spero sia questo il problema.


    architetto freelance – CG artist
    BottyE
    Partecipante
    • Blenderista
    • Post sul Forum 80
    #578375

    Mitico!

    Grazie dopo quasi 3 anni di buco senza poter toccare Blender :-( dall’aver fatto il modello di Alba ho scordato milioni di cose…

    grazie!

    Per la cronaca ho posto in link le sfere con CTRL + L in Object Mode et voilà!

    :-)

Stai visualizzando 18 post - dal 1 a 18 (di 18 totali)
  • Devi essere connesso per rispondere a questo topic.