[Supporto richiesto] disabilitare 3d cursor

Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)
  • Autore
    Articoli
  • #575430

    globante
    Partecipante
    • Blenderista
    • Conversazioni totali24

    Qualcuno sa se è possibile disabilitare la vista del 3d cursor?

    Lo trovo invadente e per quello che so fare, almeno per ora, non mi è di alcuna utilità.

    Grazie

     

     

    #575431

    Alessandro Passariello
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali610
    • Blender.it Staff
    • Associato Blender Italia
    • Moderatore Forum

    naaaaaaa il 3d cursor! la cosa più utile del mondo.

    Il 3d cursor è uno strumento fondamentale che ha solo blender ed è importantissimo per piazzare oggetti, pivot point, gestire la camenta e la vista…. studialo e ripensaci…

    tu consiglio questo

    http://www.blender.it/courses/blender-2-7x-corso-base/lezioni/lezione-8-viewport-shading-e-3d-cursor/


    Presidente Associazione Blender Italia

    http://www.associazione.blender.it

    #575432

    little_angel
    Partecipante
    • Veterano
    • ★★
    • Conversazioni totali851
    • Associato Blender Italia

    è come chiedere i cannelloni senza ripieno > <


    e allora.. sotto!!
    #575434

    globante
    Partecipante
    • Blenderista
    • Conversazioni totali24

    Non dico che non sia utile, ma preferirei non vederlo in continuazione. E’ come un oggetto null, solo che quest’ultimo lo puoi anche nascondere e quando ti serve lo riprendi e lo usi.

    CMQ vedrò il tuo suggerimento con piacere, chi sa che mi venga qualche ispirazione 😀

    #575460

    Magog
    Partecipante
    • Blenderista
    • Conversazioni totali161

    Odio quel cursore tanto quanto amo blender…

    Ti capisco! 😀

     

    #575462

    Admin blender.it
    Amministratore del forum

      Rallegratevi, nella 2.8 è possibile nasconderlo.


      #575467

      Magog
      Partecipante
      • Blenderista
      • Conversazioni totali161

      Nell’attuale versione ( 2.79) utilizzo il tasto dx del mouse per (de)selezionare tutto, sostituito al tasto A.
      Il cursore nn mi da noia, utilizzando oltretutto l’addon Quick Origin.
      E’ proprio il concetto del cursore 3D che mi è ostico da accettare. Essendo un ex XSi’s user in cui la manipolazione del gizmo (con relative modifiche del caso) era qualcosa di divino, semplice e immediato, a differenza di Blender.. credo sia naturale ciò, il fatto di trovarsi poi ad avere un oggetto fluttuante costantemente tra le pupille.. 🙂

       

       

      #575510

      globante
      Partecipante
      • Blenderista
      • Conversazioni totali24

      Ho scaricato anche la versione 2.80 ma alcune impostazioni del pannello “User Preferences” non funzionano.
      Tra cui anche quella che, credo, sia la dicitura di abilitazione del cursore nella vista 3D View: “Show 3D Cursor” .

      Cmq, il mio spirito Solver3D, mi ha portato a:

      1. togliere la spunta, quindi a disabilitare dal Pannello “User Preferences” –> scheda “Input” –> elenco “3D View” –> “3D view (Global)” –> “Set 3D Cursor”. Questo fa disabilitare l’uso del Cursore che non potrà muoversi nemmeno se si clicca col tasto dx del mouse.

      2. Dal pannello “Proprietà” (attivato col tasto “N” o tirando l’icona “+” in alto a dx nella 3d View), scorrendo in basso fino alla tendina “3D Cursor”, ho scagliato a non so quanti km lontano facendo attraversare tutto l’universo conosciuto del mondo digitale il famigerato cerchietto rosso.

      Tolta dalle pupille quell’impertinente distrazione, posso concedermi la più totale immersione nel mondo del 3D.

      Mi tocca pensare a quale comando agganciare al tasto dx del mouse. Qualcuno potrebbe avere qualche buon comando da consigliarmi?

      Grazie e mi scuso per le chiacchiere.

      #576159

      Ministro
      Partecipante
      • Blenderista
      • Conversazioni totali6

      Buongiorno a tutti, visto che si parla di 3D cursor penso sia utile postare la mia domanda qui. Ho iniziato a studiare Blender da poco, portate pazienza, lo uso sul PC di casa e su un portatile in pausa pranzo. Non so cosa ho toccato ma sul portatile, cliccando con il tasto sinistro sulla 3D view, non mi posiziona più il 3D cursor. Ho accidentalmente premuto qualcosa? grazie 🙂

      #576161

      pix di chito
      Partecipante
      • Blender.it Staff
      • Associato Blender Italia
      • Professionista accreditato
      • Moderatore Forum

      @ministro

      se oltre al 3d cursor è sparita anche la griglia xy, hai attivato l’opzione “only render” (tasto “n” nella 3d view, sezione “display”)


      architetto freelance – CG artist – 3d artist presso VidaSystems
      #576162

      Ministro
      Partecipante
      • Blenderista
      • Conversazioni totali6

      @pix di chito

      Non è sparito il 3D cursor, semplicemente sta fermo in un punto della 3D view. In genere per spostarlo in punti precisi si usa il menù del cursore (to selected, to center etc) e funziona, altrimenti basta cliccare in un punto a caso della 3D view con il tasto sinistro del mouse, e questo non mi funziona più.

       

      #576166

      pix di chito
      Partecipante
      • Blender.it Staff
      • Associato Blender Italia
      • Professionista accreditato
      • Moderatore Forum

      @ministro

      ah scusa avevo capito male; prova a fare questo controllo: nelle user preferences/input, cerca “set 3d cursor” (impostazione ricerca “name”), controlla che il comando sia ancora associato al click del mouse


      architetto freelance – CG artist – 3d artist presso VidaSystems
      #576285

      Ministro
      Partecipante
      • Blenderista
      • Conversazioni totali6

      @pix di chito

      Grazie mille, si trattava proprio di questo, non ricordavo di averlo cambiato 😉

    Stai vedendo 13 articoli - dal 1 a 13 (di 13 totali)

    Devi essere loggato per rispondere a questa discussione.