Blender Italia forums Forum di supporto al sito Assistenza ai corsi online domande del quiz non visibili (modulo 1, corso base)

Status della richiesta: Non è una richiesta di supporto

Taggato: ,

  • Questo topic ha 2 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 1 mese fa da Kiriel86.
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Kiriel86
    Partecipante
    • Blenderista
    • Post sul Forum 2
    @giulia86
    #854199

    Salve,

    ho iniziato il Corso di formazione di base (modulo 1) e al primo quiz non mi sono comparse le domande, ma la scritta “Not enough permissions to view this content”, come da foto allegata. Questo è successo ad ogni domanda. Ho fatto un paio di tentativi, giusto per vedere se era un problema di connessione o simili. Ho ripulito la cache, ma non è servito a nulla. Ho visto che anche la consegna della “prima prova pratica” è sostituita dalla stessa scritta. Volevo sapere se c’è modo di sistemare il problema ed eventualmente se ho la possibilità di rifare il quiz (ho provato a rispondere intuendo le possibili domande).

    Grazie in anticipo

    Blender Italia
    Amministratore del forum
      @admin
      #854362

      Ciao,

      a causa di un errore di sistema sei riuscita in qualche modo a registrarti al corso per Associati e quindi non riescia a vedere le domande.

      Ti sto cancellando da questo corso e ti sto iscrivendo al corso che terminerà a fine settembre.

      Al massimo domani dovresti poter accedere al corso.

      Ti sarei grato se potessi spiegarmi come ti sei iscritta al corso cosi da capire se il problema (bug) è ancora presente, grazie


      Kiriel86
      Partecipante
      • Blenderista
      • Post sul Forum 2
      @giulia86
      #854489

      Gentilissimo,

      innanzitutto vorrei ringraziarti per la risposta repentina, considerando che siamo in periodo di vacanze.

      Ora che mi fai notare, la barra degli indirizzi dice “classe-per-associati”. Per l’iscrizione, mi sono iscritta nel pannello “formazione”, e poi in “corsi online” ancora ad aprile per la classe che sarebbe terminata il 30/06, ma, non avendo avuto tempo mi sono re-iscritta il primo di luglio e nel mio storico mail ho visto che è stato in quel momento che mi sono iscritta al corso per associati (non l’avevo notato prima, ora spunta la scritta ovunque XD). La procedura che ho fatto è stata la stessa, per cui non so se il baco ci sia ancora.

      Ah, un indizio che potrebbe essere utile (o lo spero) a scoprire cosa sia successo è che il primo corso a cui mi sono iscritta era quello relativo al “modulo 2” (il 6 dicembre 2020) perché non potevo iscrivermi al “modulo 1” in quanto era al completo. All’epoca, la piattaforma era leggermente diversa, per cui potrebbe essere successo qualcosa al mio account nel passaggio da una all’altra?

      Comunque sia, ho appena controllato il mio profilo corsi ed sono di nuovo iscritta al corso per associati dall’inizio (nessun video completato) e ho verificato che non ne vedo le domande (giustamente). Nel pannello corsi online ho trovato la classe che termina il 30 settembre, ma non mi posso iscrivere (vedo solo la scritta “Gratis” e nessun pulsante “iscriviti”).

      Ti ringrazio veramente per il supporto e fammi sapere se ti servono altre informazioni!

      Grazie e buona giornata

       

    Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
    • Devi essere connesso per rispondere a questo topic.