Status della richiesta: Risolto
Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Autore
    Post
  • Giorgio84
    Partecipante
    • Blenderista
    • Post sul Forum 10
    @giorgio84
    #853711

    Buongiorno, uso da un po’ di tempo Blender ma ad un certo punto mi sono accorto che la funzione edge loop è come se fosse cambiata:

    il primo problema è che la shortcut utilizzata fino a poco fa senza problemi (Command, alt, R) non attiva più il comando. E il secondo è che se attivo il comando dall’icona sulla sinistra e lo uso sull’oggetto è come se me lo fissasse a metà della superficie senza darmi la possibilità di farlo scorrere come avevo sempre fatto.

    Ho provato ad installare l’ultima versione di Blender 2.93 LTS ma rimangono gli stessi problemi. Grazie!

    andcamp
    Partecipante
    @andcamp
    #853715

    Buondì,
    ” la shortcut utilizzata fino a poco fa senza problemi (Command, alt, R) ”

     

    su Windows CTRL+R, forse Command+R?

     

    ” è come se me lo fissasse a metà della superficie senza darmi la possibilità di farlo scorrere come avevo sempre fatto.”

     

    dipende dalla topologia della mesh, può fermarsi per molti motivi: triangoli, sovrapposizioni vertici, superfici con più di 4 vertici etc.


    Giorgio84
    Partecipante
    • Blenderista
    • Post sul Forum 10
    @giorgio84
    #853717

    Ho usato Command R (su Mac) e ora funziona tutto a dovere. Grazie!

Stai visualizzando 3 post - dal 1 a 3 (di 3 totali)
  • Devi essere connesso per rispondere a questo topic.