Blender Italia forums Supporto Utenti Supporto Illuminazione, nodi e rendering EEVEE funziona ma Cycles no…

Status della richiesta: Non è una richiesta di supporto

Taggato: ,

  • Questo topic ha 3 risposte, 2 partecipanti ed è stato aggiornato l'ultima volta 1 anno fa da andcamp.
Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Autore
    Post
  • Duca
    Partecipante
    • Blenderista
    • Post sul Forum 36
    @duc
    #778131

    Ciao a tutti,

    sto completando lo shot di archiviz per il corso base e ho un problema: quando passo a Cycles non vedo più l’illuminazione del Word

     

     

    tuttavia EEVEE funziona bene sia senza HDRI, con le sole area light…

    E ovviamente anche attivando la HDRI sul Word…

    Ci tengo a precisare che il Word è texturizzato con una HDRI e funziona benissimo

    con entrambi (EEVEE e Cycles) se faccio un’altra scena .

    Che cosa potrebbe essere successo a Cycles (per altro, come si vede dal primo shot, non vede neppure le Area light…)?


    NOSCE TE IPSUM
    andcamp
    Partecipante
    @andcamp
    #778147

    Ciao,
    con Cycles togli le area lights, a meno che tu non voglia utilizzare i light portals, quindi riprova … per sicurezza anche renderizzando


    Duca
    Partecipante
    • Blenderista
    • Post sul Forum 36
    @duc
    #778170

    Ciao Andcamp,

    in realtà il problema era un altro e talmente banale che  non ci si crede…:

    per sbaglio avevo disabilitato il preview , l’ultimo tastino in alto a destra del 3d Viewer. Se osservi il primo screen shot lo vedi .

    A volte capitano anche ‘ste cose.

    Grazie comunque della risposta!


    NOSCE TE IPSUM
    andcamp
    Partecipante
    @andcamp
    #778234

    |in realtà il problema era un altro e talmente banale che  non ci si crede…:

    |per sbaglio avevo disabilitato il preview , l’ultimo tastino in alto a destra del 3d Viewer

     

    benissimo, l’importante è che si sia risolto :-)

     

     

    |Se osservi il primo screen shot lo vedi

    sarò un po’ cieco, ma purtroppo non ho potuto vedere molto dalle immagini in quanto un po’ piccoline ^_^’

     


Stai visualizzando 4 post - dal 1 a 4 (di 4 totali)
  • Devi essere connesso per rispondere a questo topic.